Vous recevez un message d'erreur « serveur non disponible » lorsque vous essayez se connecter à Exchange Server 2003 à l'aide de l'appel de procédure distante sur HTTP

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Numéro d'article: 822595 - Voir les produits auxquels s'applique cet article
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Symptômes

Lorsque vous essayez pour vous connecter à Microsoft Exchange Server 2003 à l'aide d'un appel de procédure distante (RPC) sur connexion HTTP, vous êtes échoue et vous pouvez recevoir un message d'erreur est semblable à la suivante :
Serveur non disponible

Cause

Ce problème peut se produire si vous accédez à Internet derrière un serveur proxy qui requiert une authentification sortante. Lorsque vous accédez à un site Web sur Internet et le serveur proxy requiert l'authentification outoing, Internet Explorer vous invite vos informations d'identification. Ensuite, il proxys votre demande pour le site Web. Toutefois, le protocole RPC que Microsoft Outlook utilise ne contient pas un mécanisme pour informer le programme que l'authentification supplémentaire est nécessaire. Dans ce cas, le programme Microsoft Outlook qui utilise RPC pour essayer de se connecter à Exchange 2003 est informé pas la qu'il doit utiliser une authentification supplémentaire pour atteindre l'Internet. Par conséquent, la connexion RPC sur HTTP est Échec.

Contournement

Pour contourner ce problème, désactivez la demande l'authentification pour les communications sortantes de vos utilisateurs Outlook.

Plus d'informations

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
833401 Comment faire pour configurer RPC sur HTTP dans Exchange Server 2003
Pour plus d'informations sur la façon de configurer Microsoft Office Outlook 2003 pour vous connecter à Exchange à l'aide de RPC sur HTTP, reportez-vous au adresse site Web de Microsoft à l'adresse suivante :
http://www.microsoft.com/office/ork/2003/three/ch8/OutC07.htm

Propriétés

Numéro d'article: 822595 - Dernière mise à jour: jeudi 25 octobre 2007 - Version: 2.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Mots-clés : 
kbmt kbprb KB822595 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 822595
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