"Duplicate Name Exists" Error Message When You Start a Windows XP Workstation

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Article ID: 822659 - View products that this article applies to.
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SYMPTOMS

When you start a Microsoft Windows XP workstation, you may receive the following error message:
Duplicate name exists.
Additionally, network basic input/output system (NetBIOS) name registration may not complete and the following event ID message may be logged in the System event log:

Event Type: Error

Event Source: NetBT

Event Category:None

Event ID: 4321

Date:

Time:

User: N/A

Computer: ComputerName

Description: The name "WorkGroupName :1d" could not be registered on the Interface with IP address nnn.nnn.nnn.nnn. The machine with the IP address mmm.mmm.mmm.mmm did not allow the name to be claimed by this machine.

CAUSE

This problem may be caused by a NetBIOS name conflict between the workstation and either another workstation with the same NetBIOS name, or a workgroup or domain with the same NetBIOS name as the workstation.

RESOLUTION

To resolve this problem, do one of the following:
  • Change the NetBIOS name of the workstation. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
    298593 HOW TO: Use the Netdom.exe Utility to Rename a Computer in Windows XP
  • Delete the conflicting NetBIOS name in Windows Internet Naming Service (WINS). For more information about WINS, see the Windows 2000 Server Windows Internet Naming Service (WINS) Overview at the following Microsoft Web site:
    http://technet.microsoft.com/en-us/library/Bb742607.aspx

Properties

Article ID: 822659 - Last Review: October 26, 2007 - Revision: 2.2
APPLIES TO
  • Microsoft Windows XP Professional
Keywords: 
kbprb KB822659

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