ID Artikel: 822659 - Kajian Terakhir: 07 Oktober 2011 - Revisi: 2.0

Pesan galat "Nama duplikat ada" saat Anda memulai Windows XP Workstation

Tips SistemThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Perbesar semua | Perkecil semua

GEJALA

Ketika Anda memulai sebuah workstation Microsoft Windows XP, Anda mungkin menerima pesan galat berikut:
Nama duplikat ada.
Selain itu, registrasi nama jaringan sistem input/output dasar (NetBIOS) mungkin tidak lengkap dan pesan ID peristiwa berikut ini mungkin login di acara sistem log:

Jenis peristiwa: kesalahan

Sumber peristiwa: NetBT

Kategori peristiwa: tidak ada

Event ID: 4321

Tanggal:

Waktu:

Pengguna: N/A

Komputer: ComputerName

Description: Nama"WorkGroupName : 1 d "tidak dapat terdaftar di Interface dengan alamat IP nnn.nnn.nnn.nnn. Mesin dengan alamat IP mmm.mmm.mmm.mmm tidak memungkinkan nama harus diklaim oleh mesin ini.

PENYEBAB

Masalah ini dapat disebabkan oleh nama NetBIOS konflik antara workstation dan workstation baik lain dengan nama NetBIOS yang sama, atau kelompok kerja atau domain dengan nama NetBIOS yang sama sebagai workstation.

PEMECAHAN MASALAH

Untuk mengatasi masalah ini, lakukan salah satu berikut ini:
  • Mengubah nama NetBIOS workstation.Untuk informasi tambahan, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:
    298593  (http://support.microsoft.com/kb/298593/EN-US/ ) CARA: Menggunakan utilitas Netdom.exe untuk mengubah nama komputer dalam Windows XP
  • Menghapus nama NetBIOS bertentangan di Windows Internet penamaan layanan (menang). Untuk informasi lebih lanjut tentang menang, lihat Windows 2000 Server Windows Internet ciri-ciri fisik layanan (menang) ikhtisar pada Website Microsoft berikut:
    http://technet.Microsoft.com/en-us/library/Bb742607.aspx (http://technet.microsoft.com/en-us/library/Bb742607.aspx)

Berlaku bagi:
  • Microsoft Windows XP Professional
Kata kunci: 
kbprb kbmt KB822659 KbMtid
Penerjemahan MesinPenerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:822659  (http://support.microsoft.com/kb/822659/en-us/ )