CORRECTIF : La procédure d'arrêt prend beaucoup de temps

Traductions disponibles Traductions disponibles
Numéro d'article: 822738 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

La procédure d'arrêt peut durer jusqu'à 15 minutes sur certaines configurations matérielles.

Par exemple, le portable Toshiba Satellite 5200 qui est équipé d'une souris USB 1.1 peut présenter ce symptôme.

Cause

Ce symptôme apparaît en raison d'un problème avec le service audio de Microsoft Windows XP.

Résolution

Informations sur les Service Packs

Pour résoudre ce problème, procurez-vous le dernier Service Pack Windows XP. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
322389 Comment faire pour obtenir le dernier Service Pack Windows XP

Informations sur le correctif logiciel

Le service audio a été mis à jour afin de résoudre ce problème.

Un correctif est désormais disponible auprès de Microsoft, mais il ne vise qu'à corriger le problème décrit dans cet article. Ne l'appliquez qu'aux systèmes sur lesquels vous constatez ce problème spécifique. Ce correctif peut être soumis à des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre le prochain Service Pack Windows XP qui comprendra ce correctif logiciel.

Pour résoudre ce problème dès à présent, procurez-vous le correctif auprès des services de Support technique Microsoft. Pour obtenir la liste complète des numéros de téléphone des services de Support technique Microsoft et des informations sur les frais engendrés, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.microsoft.com/contactus/?ws=support
Remarque Dans certains cas, aucuns frais de support technique par téléphone ne vous seront facturés si un technicien du Support technique Microsoft détermine qu'une mise à jour spécifique peut résoudre votre problème. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par la mise à jour en question. La version anglaise de ce correctif logiciel possède les attributs de fichier indiqués dans le tableau suivant ou ceux d'une version ultérieure. Les date et heure de création de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations des fichiers, les données sont converties à l'heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire de l'outil Date et heure du Panneau de configuration.
   Date          Heure  Version            Taille  Nom de fichier
   --------------------------------------------------------------
   10/06/2003    20:06  5.1.2600.1233      38 912  Audiosrv.dll   

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft figurant dans la liste des produits concernés par cet article. Ce problème a été corrigé pour la première fois dans Microsoft Windows XP Service Pack 2.

Propriétés

Numéro d'article: 822738 - Dernière mise à jour: lundi 12 février 2007 - Version: 3.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Édition familiale
Mots-clés : 
kbhotfixserver kbqfe kbtshoot kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB822738
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com