ИСПРАВЛЕНИЕ. Завершение работы выполняется слишком долго

Переводы статьи Переводы статьи
Код статьи: 822738 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Проблема

Процедура завершения работы в зависимости от конфигурации аппаратного обеспечения может занимать до 15 минут.

Например, такая проблема может возникать на портативном компьютере Toshiba Satellite 5200 с мышью, подключаемой к универсальной последовательной шине (USB) 1.1.

Причина

Данная проблема возникает из-за звуковой службы Microsoft Windows XP.

Решение

Сведения о пакете обновления

Чтобы решить эту проблему, установите последний пакет обновления для Windows XP. Дополнительные сведения см. в следующей статье базы знаний Майкрософт:
322389 Как получить последний пакет обновления для Windows XP

Сведения об исправлении

Для устранения описанной проблемы в звуковую службу были внесены исправления.

Корпорация Майкрософт выпустила исправление, однако оно предназначено исключительно для устранения проблемы, описанной в этой статье. Это исправление необходимо применять только в тех системах, в которых наблюдается данная проблема. Исправление может проходить дополнительное тестирование. По этой причине корпорация Майкрософт рекомендует во всех случаях, когда проблема не представляет особой важности, отложить ее решение до выхода ближайшего пакета обновления, содержащего это исправление.

Если исправление доступно для загрузки, в верхей части статьи базы знаний отображается раздел «Исправление доступно для загрузки». Если этот раздел не отображается, обратитесь в службу поддержки пользователей Майкрософт, чтобы получить данное исправление.

Примечание. Если возникли другие проблемы или необходимо устранить неполадки, возможно, потребуется создать отдельный запрос. Дополнительные услуги по технической поддержке, не связанные с данным исправлением, оплачиваются на стандартных условиях. Чтобы получить полный список телефонных номеров службы поддержки пользователей корпорации Майкрософт или создать отдельный запрос, посетите веб-узел корпорации Майкрософт по следующему адресу:
http://support.microsoft.com/contactus/?ws=support
Примечание. В форме «Исправление доступно для загрузки» отображаются языки, для которых доступно исправление. Если нужный язык не отображается, это означает, что исправление для данного языка отсутствует. Английская версия исправления содержит атрибуты файлов, приведенные в следующей таблице, или более поздние. Дата и время для файлов указаны в формате UTC. При просмотре сведений о файле в системе происходит перевод соответствующих значений в местное время. Чтобы узнать разницу между временем в формате UTC и местным временем, откройте вкладку Часовой пояс элемента «Дата и время» на панели управления.
   Дата         Время Версия      Размер  Имя файла
   --------------------------------------------------------------
   10-янв-2003  20:06  5.1.2600.1233      38 912  Audiosrv.dll

Статус

Данное поведение является подтвержденной ошибкой продуктов Майкрософт, перечисленных в разделе «Информация в данной статье применима к». Первое исправление этой проблемы появилось в пакете обновления 2 (SP2) для Windows XP.

Свойства

Код статьи: 822738 - Последний отзыв: 11 сентября 2008 г. - Revision: 3.3
Информация в данной статье относится к следующим продуктам.
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Ключевые слова: 
kbautohotfix kbhotfixserver kbqfe kbtshoot kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB822738

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com