Encarta 2004 : Message d'erreur "Le lecteur d'animation Shockwave n'est pas installé sur votre système" ou Encarta démarre avec un écran vide

Traductions disponibles Traductions disponibles
Numéro d'article: 822761 - Voir les produits auxquels s'applique cet article
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Agrandir tout | Réduire tout

Symptômes

Au démarrage de l'un des produits Encarta 2004 répertoriés au début de cet article, vous pouvez rencontrer l'un des problèmes suivants :
  • Un écran vide apparaît lors du démarrage.
  • Un message d'erreur semblable au suivant s'affiche, bien que Shockwave soit installé sur votre ordinateur :
    Le lecteur d'animation Shockwave n'est pas installé sur votre système.
  • Un ou plusieurs messages d'erreur de script s'affiche.

Cause

Ce problème se produit lorsque Shockwave n'est pas installé correctement. Généralement, le problème se produit si Shockwave était déjà installé sur l'ordinateur avant que vous installiez le produit Encarta. Toutefois, le programme qui a installé Shockwave n'a pas installé une version complète du programme.

Résolution

Pour résoudre ce problème, supprimez Shockwave, puis réinstallez-le à partir du CD-ROM ou DVD-ROM d'Encarta. Pour cela, procédez comme suit.

Suppression de Shockwave

  1. Cliquez sur Démarrer, puis sur Panneau de configuration.
  2. Cliquez sur Ajout/Suppression de programmes.
  3. Dans la liste des programmes installés, cliquez sur Shockwave, puis sur Modifier/Supprimer.
  4. Suivez les instructions affichées à l'écran pour supprimer Shockwave.

Réinstallation de Shockwave à partir du logiciel Encarta

  1. Insérez le CD-ROM ou DVD-ROM d'installation de Microsoft Encarta dans le lecteur.
  2. Repérez votre lecteur de CD-ROM ou de DVD-ROM, cliquez avec le bouton droit sur le lecteur, puis cliquez sur Explorer.
  3. Double-cliquez sur Installation.
  4. Dans l'Assistant Installation d'Encarta, cliquez sur Suivant.
  5. Cliquez sur Réparer, puis sur Suivant.
  6. Suivez les instructions qui s'affichent à l'écran pour terminer le processus de réparation.
  7. Démarrez Encarta.
Remarque Si vous n'avez pas accès au CD-ROM d'Encarta, reportez-vous au site Web de Macromedia à l'adresse suivante pour télécharger et installer la version la plus récente de Shockwave :
http://www.macromedia.com/fr
Microsoft fournit les coordonnées de sociétés tierces afin de vous aider à trouver un support technique. Ces informations peuvent être modifiées sans préavis. Microsoft ne garantit en aucun cas l'exactitude des informations concernant les sociétés tierces.

Plus d'informations

Les produits tiers mentionnés dans le présent article proviennent de sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

Propriétés

Numéro d'article: 822761 - Dernière mise à jour: mardi 2 mars 2004 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Encyclopédie Encarta 2004
  • Encyclopédie Microsoft Encarta 2004 Deluxe
  • Microsoft Encarta Reference Library 2004
  • Microsoft Encarta Reference Library 2004
Mots-clés : 
kberrmsg kbprb KB822761
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com