"ไม่ติดตั้งโปรแกรมเล่นภาพเคลื่อนไหวของ Shockwave บนระบบของคุณ" ข้อความแสดงข้อผิดพลาดหรือ Encarta เริ่มต้น ด้วยหน้าจอที่ว่างเปล่า

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 822761 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

เมื่อคุณเริ่มใช้งานผลิตภัณฑ์ Microsoft Encarta ที่ระบุไว้ในส่วน"ใช้งาน" อย่างใดอย่างหนึ่ง อย่างน้อยหนึ่งอาการต่าง ๆ ดังต่อไปนี้อาจเกิดขึ้น:
  • หน้าจอที่ว่างเปล่าปรากฏขึ้นเมื่อ มีการเริ่มต้นระบบ
  • คุณได้รับข้อความแสดงข้อผิดพลาดที่คล้ายกับ ต่อไปนี้ ถึงแม้ว่า Shockwave ติดตั้งอยู่บนคอมพิวเตอร์ของคุณ:
    ไม่ได้ติดตั้งโปรแกรมเล่นภาพเคลื่อนไหวของ Shockwave บนของคุณ ระบบ
  • คุณได้รับข้อผิดพลาดของสคริปต์หลายอย่างใดอย่างหนึ่ง ข้อความ

สาเหตุ

ปัญหานี้เกิดขึ้นเมื่อ Shockwave ไม่ถูกติดตั้ง ได้อย่างถูกต้อง โดยทั่วไปแล้ว ลักษณะการทำงานนี้เกิดขึ้นถ้า Shockwave ถูกติดตั้งเรียบร้อยแล้ว บนคอมพิวเตอร์ของคุณก่อนที่คุณติดตั้งผลิตภัณฑ์ Encarta อย่างไรก็ตาม โปรแกรม ว่า Shockwave ที่ติดตั้งไว้ไม่ได้ติดตั้งรุ่นสมบูรณ์ โปรแกรม

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ เอา Shockwave และการติดตั้งใหม่แล้ว Shockwave จากซีดีรอม Encarta หรือดีวีดี เมื่อต้องการทำเช่นนี้ ให้ทำตามขั้นตอนเหล่านี้

เอา Shockwave

  1. คลิกเริ่มการทำงานแล้ว คลิก'แผงควบคุม'.
  2. คลิกเพิ่ม หรือเอาโปรแกรมออก.
  3. ในรายการของโปรแกรมที่ติดตั้ง คลิกโปรแกรมที่สนับสนุนShockwaveแล้ว คลิกเปลี่ยนแปลง/เอาออก.
  4. ทำตามคำแนะนำบนหน้าจอเพื่อลบ Shockwave

การติดตั้งใหม่ Shockwave จากซอฟต์แวร์ Encarta

  1. แทรกการติดตั้งซอฟต์แวร์ของ Encarta ซีดีรอม หรือ ดีวีดี
  2. ค้นหาไดรฟ์ซีดีรอมหรือดีวีดีของคุณ ให้คลิกขวาที่ซีดีรอมของคุณ หรือ ไดรฟ์ดีวีดี และคลิกสำรวจ.
  3. คลิกสองครั้งเซ็ตอัพ.
  4. ใน'ตัวช่วยสร้างการติดตั้ง Encarta คลิกถัดไป.
  5. คลิกซ่อมแซมแล้ว คลิกถัดไป.
  6. ทำตามคำแนะนำบนหน้าจอเพื่อทำการ กระบวนการซ่อมแซม
  7. เริ่มการทำงานของ Encarta
หมายเหตุหากคุณไม่ได้มีการเข้าถึงซอฟต์แวร์ Encarta โปรดเยี่ยมชม ไซต์ Macromedia เว็บต่อไปนี้เพื่อดาวน์โหลด และติดตั้งรุ่นล่าสุด ของ Shockwave:
http://www.macromedia.com
Microsoft แสดงรายละเอียดผู้ติดต่อของบริษัทอื่นเพื่อช่วยให้คุณสามารถค้นหาการสนับสนุนด้านเทคนิค ข้อมูลการติดต่อนี้อาจเปลี่ยนแปลงโดยไม่ต้องแจ้งล่วงหน้า Microsoft ไม่มีผล รับประกันความแม่นยำของนี้ข้อมูลที่ติดต่อของบริษัทอื่น

ข้อมูลเพิ่มเติม

ผลิตภัณฑ์ของบริษัทอื่นที่กล่าวถึงในบทความนี้ผลิตขึ้นโดย บริษัทที่เกี่ยวข้องกับ Microsoft Microsoft ไม่รับประกัน หรือโดยนัย เกี่ยวกับประสิทธิภาพหรือความน่าเชื่อถือของเหล่านี้ ผลิตภัณฑ์

คุณสมบัติ

หมายเลขบทความ (Article ID): 822761 - รีวิวครั้งสุดท้าย: 29 กันยายน 2554 - Revision: 5.0
ใช้กับ
  • Microsoft Encarta Family Reference 2006
  • Microsoft Encarta Encyclopedia Deluxe 2005
  • Microsoft Encarta Encyclopedia 2004 Deluxe Edition
  • Microsoft Encarta Encyclopedia 2004 Standard Edition
  • Microsoft Encarta Reference Library 2005
  • Microsoft Encarta Reference Library 2004
  • Microsoft Encarta Premium 2007
  • Microsoft Student with Encarta Premium 2007
  • Microsoft Encarta Premium 2009
  • Microsoft Student with Encarta Premium 2009
Keywords: 
kbexpertisebeginner kberrmsg kbprb kbmt KB822761 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:822761

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com