Help and Support
 

powered byLive Search

"Explorer Has Encountered an Error and Needs to Close" Error Message When you Start Windows XP

Article ID:822797
Last Review:June 23, 2005
Revision:1.4
On This Page

SYMPTOMS

When you start your Windows XP-based computer, you may receive the following error message:
Explorer has encountered an error and needs to close. We are sorry for the inconvenience.
Also, you may not be able to open folders, such as the My Documents folder or the My Computer folder.

Back to the top

CAUSE

This problem may be caused by Qcbar.dll, a program that adds adult Web site links to the Internet Explorer Favorites menu.

Back to the top

RESOLUTION

To resolve this problem use one of the following methods.

Back to the top

Method 1: Remove the Link from Your Favorites Folder in Internet Explorer

To do so, start Internet Explorer, and then click Uninstall on the Adult Links menu in the Favorites folder.

Back to the top

Method 2: Manually Delete the Qcbar Program Files

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 (http://support.microsoft.com/kb/322756/) How to back up and restore the registry in Windows
To do this, follow these steps:
1.Click Start, and then click Run.
2.Type regedit in the Open box, and then click OK.
3.Delete each of the following registry entries. To do this, right-click each registry entry below, click Delete, and then click Yes.

HKEY_CLASSES_ROOT\Allch.IEObj
HKEY_CLASSES_ROOT\Allch.IEObj.1
HKEY_CLASSES_ROOT\CLSID\{765E6B09-6832-4738-BDBE-25F226BA2AB0}
HKEY_CLASSES_ROOT\CLSID\{D6FC35D1-04AB-4D40-94CF-2E5AE4D0F8D2}
HKEY_CLASSES_ROOT\Interface\{ED7D1356-F7C2-4A27-A87C-C0DFEB3A628F}
HKEY_CLASSES_ROOT\Interface\{242CA913-1637-4F74-9729-EA349AF3ECAC}
HKEY_CLASSES_ROOT\QcBar
HKEY_CLASSES_ROOT\QcBar.1
HKEY_CLASSES_ROOT\TypeLib\{C02EE3A0-1881-419F-A5ED-737223463292}
HKEY_CLASSES_ROOT\TypeLib\{60381D4B-8129-449A-A5F2-5417AD0571CC}
HKEY_CURRENT_USER\Software\QcBar
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Code Store Database\Distribution Units\{765E6B09-6832-4738-BDBE-25F226BA2AB0}
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Toolbar\{765E6B09-6832-4738-BDBE-25F226BA2AB0}
4.Shut down, and then restart your computer.
5.Manually delete the Qcbar program files. To do this, follow these steps:
a. Click Start, and then click Run.
b. Type cmd in the Open box.
c. Switch to the C:\Documents and Settings\UserName\Start Menu\Programs\Accessories folder, and then type the following commands:

del "%WinDir%\Downloaded Program Files\allch.dll"

del "%WinDir%\Downloaded Program Files\QcBar.dll"
6.In the Internet Explorer Favorites folder, delete the Adult Links folder, delete the AdultSearch folder, and then delete the Sports folder.
7.Delete the Adult Links Daily shortcut from the Desktop menu and from the Start menu.

Back to the top


APPLIES TO
Microsoft Windows XP Home Edition
Microsoft Windows XP Professional

Back to the top

Keywords: 
kbacwsurvey kbprb KB822797

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.