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Sintomas

Ao tentar baixar um controle ActiveX, instalar uma atualização para o Windows ou para um componente do Windows, instalar um service pack para o Windows ou para um componente do Windows, ou instalar um software da Microsoft ou de terceiros, é possível perceber um ou mais dos seguintes sintomas:
  • É possível que a seguinte mensagem de erro seja exibida ao tentar instalar um programa ou uma atualização:


    Assinatura digital não encontrada
    A assinatura digital da Microsoft afirma que o software foi testado com o Windows e que não foi alterado desde que foi testado.
    O software que você está prestes a instalar não contém a assinatura digital da Microsoft. Portanto, não há garantia de que este software irá funcionar corretamente com o Windows.
    Nome do pacote de softwares
    Se você quiser procurar softwares Microsoft assinados digitalmente, visite o site do Windows Update em http://update.microsoft.com para ver se há algum disponível.
    Deseja continuar a instalação?


    Se clicar em Informações adicionais, a seguinte mensagem será exibida:


    Microsoft Windows
    A assinatura do pacote de software que deseja instalar é inválida. O pacote de software não está adequadamente assinado.


    Após clicar em OK na caixa de diálogo da primeira mensagem de erro, uma mensagem deve ser exibida indicando que a instalação teve êxito ou a seguinte mensagem de erro poderá ser exibida:


    Nome do pacote de atualização

    A operação de criptografia falhou devido a configuração de uma opção de segurança local.

  • Ao tentar instalar uma atualização ou um service pack, uma mensagem de erro semelhante a uma das seguintes pode ser exibida:
    • Nome_do_pacote_de_atualização
      A Instalação não pôde verificar a integridade do arquivo Update.inf. Verifique se o serviço de Criptografia está em execução neste computador.
    • Falha ao instalar os arquivos de catálogo.
    • O software que você está instalando não passou no teste do logotipo do Windows que verifica sua compatibilidade com esta versão do Windows XP. (Por que este teste é importante.)

      Este software não será instalado. Contate o administrador do sistema.
    • O software que você está instalando não passou no teste do logotipo do Windows que verifica sua compatibilidade com esta versão do Windows. (Por que este teste é importante.)
  • Ao tentar instalar um service pack do Windows XP, uma mensagem de erro semelhante à seguinte pode ser exibida:


    A instalação do Service Pack 1 não pôde verificar a integridade do arquivo. Verifique se o serviço de Criptografia está sendo executado neste computador

  • Ao tentar instalar o MDAC (Microsoft Data Access Components) 2.8, uma mensagem de erro semelhante à seguinte pode ser exibida:


    Falha de instalação INF Motivo: A assinatura do carimbo de data e hora e/ou o certificado não pôde ser verificado ou está incorreto.

  • O %WINDIR%\System32\CatRoot2\Edb.log pode aumentar para 20 MB mesmo se o arquivo for normalmente menor do que 1 MB.
  • Ao tentar instalar um pacote pelo site Windows Update ou do site Microsoft Update, uma mensagem de erro semelhante à seguinte pode ser exibida:


    O software não passou no teste de logotipo do Windows e não será instalado.

  • Ao examinar o arquivo %systemroot%\Windowsupdate.log, é possível ver uma entrada para uma das seguintes mensagens de erro:
    • 0x80096001
    • 0x80096005
    • 0x80096010
    • 0x800B0001
    • 0x800B0003
    • 0x800B0004
    • 0x800B0109
    • 0x8007f0da
    • 0x8007f01e
  • Ao usar o Microsoft Windows Update em um computador com base no Windows XP, o processo de atualização falha e uma mensagem de erro "0x8007f007" pode ser exibida. Isso pode ocorrer independentemente do tipo de atualização selecionada.
O arquivo Svcpack.log pode conter entradas semelhantes às seguintes:
937.406: GetCatVersion: Falha ao obter a informação de versão a partir de C:\WINDOWS\system32 \CatRoot\{F750E6C3-38EE-11D1-85E5-00C04FC295EE}\Tmp.0.scw.cat com o erro 0x57 937.437: GetCatVersion: Falha ao obter a informação de versão a partir de C:\WINDOWS\Tmp.0.scw.cat com o erro 0x80092004 940.344: InstallSingleCatalogFile: Falha do MyInstallCatalog para Tmp.0.scw.cat; erro=0xfffffbfe. 940.344: Falha do DoInstallation:MyInstallCatalogFiles:STR_CATALOG_INSTALL_FAILED 955.125: UnRegisterSpuninstForRecovery, falha ao excluir o valor SpRecoverCmdLine, erro 0x2 955.125: DoInstallation: Falha ao cancelar o registro de spuninst.exe para recuperação. 962.656: Cancelando o Registro do Programa de Desinstalação -> Windows Server 2003 Service Pack, 0 962.656: Falha ao instalar os arquivos de catálogo. 1448.406: Mensagem exibida para o usuário: Falha ao instalar os arquivos de catálogo. 1448.406: Entrada do Usuário: OK 1448.406: Código de erro estendido para Update.exe = 0xf01e 1448.406: O código de retorno do Update.exe foi mascarado como 0x643 para conformidade com a ação MSI. 

Causa

Este problema pode ocorrer se uma ou mais das seguintes condições forem verdadeiras:
  • Há uma corrupção de arquivo de log ou de banco de dados na pasta %Systemroot%\System32\Catroot2.
  • Serviços de criptografia está definido como desabilitado.
  • Outros arquivos do Windows estão corrompidos ou ausentes.
  • A assinatura do carimbo de data e hora ou o certificado não pôde ser verificado ou está incorreto.
  • O atributo oculto está definido para a pasta %Windir% ou uma de suas subpastas.
  • A configuração da Diretiva de Grupo Comportamento de instalação de não-driver não assinado (apenas o Windows 2000) está definida como Não permitir a instalação ou Avisar mas permitir a instalação, ou o valor binário Diretiva não está definido como 0 na seguinte chave do Registro:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Non-Driver Signing
  • A configuração da Diretiva de Grupo Ativar bloqueio de editores confiáveis está ativada e você não possui o certificado apropriado no armazenamento de certificado de Editores confiáveis. A configuração da Diretiva de Grupo está localizada em Configuração do usuário, em Configurações do Windows, em Manutenção do Internet Explorer, em Segurança, em Configurações de Authenticode no snap-in MMC da Diretiva de grupo.
  • Você está instalando o Internet Explorer 6 SP1 e a atualização de segurança 823559 (MS03-023) está instalada. Para obter mais informações sobre esse problema, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft:
    828031 "O software que você está instalando não passou no teste do logotipo do Windows..." Mensagem de erro ao tentar instalar o Internet Explorer 6 SP1
  • A pasta de distribuição do software está corrompida.

Resolução

Para resolver esse problema, use os métodos a seguir. Após executar as etapas em cada método, faça um teste para verificar se o problema foi resolvido antes de ir para o próximo método. Se o problema tiver sido resolvido através de qualquer método, não é necessário usar os métodos restantes.

Para que possamos corrigir esse problema para você usando os métodos 1, 2, 3, 4 ou 5, vá para a seção "Corrigir para mim". Se você preferir corrigir o problema sozinho, vá para a seção "Desejo corrigir sozinho".

Corrigir para mim



Para corrigir o problema automaticamente, clique no botão ou link Fix it. Clique em Executar na caixa de diálogo Download de Arquivo e siga as etapas descritas no assistente Fix it.

Corrigir este problema
Microsoft Fix it 50528


Observações
  • A correção automática tenta corrigir o problema usando o método 1,2,3,4 ou 5. Se o problema não for resolvido, experimente os métodos restantes.
  • Esse assistente pode estar apenas em inglês. No entanto, a correção automática também funciona em versões do Windows em outros idiomas.
  • Se você não estiver usando o computador que apresentou o problema, salve a solução Fix it em uma unidade flash ou em um CD e execute-a no computador que apresentou o problema.

Em seguida, vá para a seção "O problema foi corrigido?".



Desejo corrigir sozinho

Método 1: Definir os serviços de Criptografia como automáticos

Defina os serviços de Criptografia como Automático e tente instalar o programa novamente. Para configurar os Serviços de criptografia como Automático, siga estas etapas:
  1. Inicie o utilitário Ferramentas administrativas no Painel de Controle.
  2. Clique duas vezes em Serviços.
  3. Clique com o botão direito do mouse em Serviços de criptografia e clique em Propriedades.
  4. Clique em Automático para Tipo de Inicialização e, em seguida, em Iniciar.
Observação O Windows 2000 não lista os serviços de Criptografia no utilitário administrativo SERVIÇOS.

Método 2: Renomear a pasta Catroot2

Renomeie a pasta Catroot2 (apenas para Windows XP e o Windows Server 2003) e tente instalar o programa novamente.

Observação Ignore esse método se o sistema operacional for o Windows 2000.

Para renomear a pasta Catroot2, execute as seguintes etapas:
  1. Clique em Iniciar, em Executar, digite cmd e clique em OK.
  2. No prompt de comando, digite os seguintes comandos e pressione ENTER após cada linha:
    net stop cryptsvc
    ren %systemroot%\System32\Catroot2 oldcatroot2
    net start cryptsvc
    exit
  3. Remova todos os arquivos tmp*.cat da seguinte pasta:
    %systemroot%\system32\CatRoot\{F750E6C3-38EE-11D1-85E5-00C04FC295EE}


    Se nenhum arquivo começando com tmp existir na pasta, não remova nenhum outro arquivo. Os arquivos .cat nesta pasta são necessários para a instalação de hotfixes e service packs.
Importante Não renomeie a pasta Catroot. Ela é automaticamente recriada pelo Windows, mas não será recriada se for renomeada.

Método 3: Registrar novamente os arquivos DLL associados aos serviços de Criptografia

Para registrar arquivos .dll associados aos serviços de Criptografia, siga estas etapas:
  1. Clique em Iniciar, em Executar, digite cmd na caixa Abrir e clique em OK.

    Observação em computadores com o Windows Vista, clique em Iniciar, digite cmd na caixa Iniciar Pesquisa, clique com o botão direito em cmd.exe e clique em Executar como administrador.
  2. No prompt de comando, digite os seguintes comandos e pressione ENTER após cada um:
    regsvr32 /u softpub.dll
    regsvr32 /u wintrust.dll
    regsvr32 /u initpki.dll
    regsvr32 /u dssenh.dll
    regsvr32 /u rsaenh.dll
    regsvr32 /u gpkcsp.dll
    regsvr32 /u sccbase.dll
    regsvr32 /u slbcsp.dll
    regsvr32 /u mssip32.dll
    regsvr32 /u cryptdlg.dll
    exit
    Observação Clique em OK caso seja solicitado.

    Observação O Microsoft Windows 2000 não inclui o arquivo Sccbase.dll. Se estiver executando uma versão do Windows 2000, omita o arquivo Sccbase.dll.
  3. Reinicie o computador.
  4. Clique em Iniciar, em Executar, digite cmd na caixa Abrir e clique em OK.
  5. No prompt de comando, digite os seguintes comandos e pressione ENTER após cada um:
    regsvr32 softpub.dll
    regsvr32 wintrust.dll
    regsvr32 initpki.dll
    regsvr32 dssenh.dll
    regsvr32 rsaenh.dll
    regsvr32 gpkcsp.dll
    regsvr32 sccbase.dll
    regsvr32 slbcsp.dll
    regsvr32 mssip32.dll
    regsvr32 cryptdlg.dll
    exit
    Observação Clique em OK caso seja solicitado.

    Observação O Microsoft Windows 2000 não inclui o arquivo Sccbase.dll. Se estiver executando uma versão do Windows 2000, omita o arquivo Sccbase.dll.
  6. Reinicie o computador.

Método 4: Remover o atributo oculto de %Windir% e de suas subpastas

  1. Clique em Iniciar, em Executar, digite cmd na caixa Abrir e clique em OK.

    Observação em computadores com o Windows Vista, clique em Iniciar, digite cmd na caixa Iniciar Pesquisa, clique com o botão direito em cmd.exe e clique em Executar como administrador.
  2. No prompt de comando, digite os seguintes comandos, pressionando ENTER após cada linha:
    attrib -s -h %windir%
    attrib -s -h %windir%\system32
    attrib -s -h %windir%\system32\catroot2
    exit

Método 5: Definir diretiva de assinatura sem driver como bem-sucedido silenciosamente

Se você estiver executando uma versão do Windows 2000, defina a configuração da Diretiva de Grupo Comportamento de instalação de não-driver são assinado como Bem sucedido silenciosamente. A configuração da Diretiva de Grupo se localiza em Configuração do Computador, em Configurações do Windows, em Configurações de Segurança, em Diretivas Locais, em Opções de Segurança no snap-in MMC da Diretiva de Grupo.

Observação a configuração da Diretiva de Grupo no Windows 2000 pode ter efeito após alguns minutos. Depende da configuração do intervalo de atualização da Diretiva de Grupo. Para obter mais informações, consulte "Como modificar o intervalo padrão de atualização da Diretiva de Grupo".

Se você estiver executando o Windows XP ou uma versão posterior, essa configuração da Diretiva de Grupo não é mais compatível. Nesse caso, execute as seguintes etapas para resolver esse problema:
  1. Clique em Iniciar, Executar, digite regedit e clique em OK.

    Observação em computadores com o Windows Vista, clique em Iniciar, digite regedit na caixa Iniciar Pesquisa, clique com o botão direito em regedit.exe e clique em Executar como administrador.
  2. Localize e clique na seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Non-Driver Signing
  3. Clique com o botão direito do mouse no valor binário Policy e clique em Modificar.
  4. Os Dados do valor irão aparecer no seguinte formato:

    0000  02


    Pressione DELETE para remover o valor atual (02 nesse exemplo) e digite 0 (o valor atual irá aparecer agora como 00).
  5. Clique em OK e encerre o Editor do Registro.

Método 6: Renomear o arquivo Edb.log

Renomeie o arquivo Edb.log e tente instalar o programa novamente. Para renomear o arquivo Edb.log, execute as seguintes etapas:
  1. Clique em Iniciar, em Executar, digite cmd na caixa Abrir e clique em OK.

    Observação em computadores com o Windows Vista, clique em Iniciar, digite cmd na caixa de texto Iniciar Pesquisa, clique com o botão direito em cmd.exe e clique em Executar como administrador.
  2. No prompt de comando, digite o seguinte comando e pressione ENTER:
    ren %systemroot%\system32\catroot2\Edb.log *.tst

Método 7: Desativar temporariamente o Bloqueio de Editores Confiáveis e instalar os certificados apropriados para seu armazenamento de certificado de editores confiáveis

É possível continuar a usar a configuração da Diretiva de Grupo Ativar bloqueio de editores confiáveis, mas você deve adicionar primeiro os certificados apropriados ao armazenamento de certificado de Editores Confiáveis. Para fazer isso, desative a configuração da Diretiva de Grupo Ativar bloqueio de editores confiáveis, instale os certificados apropriados no seu armazenamento de certificados de editores confiáveis e ative de volta a configuração da diretiva de grupo Ativar bloqueio de editores confiáveis. Para instalar o certificado apropriado para atualizações do Microsoft Windows e do Microsoft Internet Explorer, execute as seguintes etapas:
  1. Baixe a atualização para o produto Microsoft que você deseja instalar a partir do Centro de Download da Microsoft ou do Catálogo do Windows Update ou do Catálogo do Microsoft Update. Para obter mais informações sobre como baixar as atualizações de produtos a partir do Centro de Download da Microsoft, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft :
    119591 Como obter arquivos de suporte da Microsoft nos Serviços Online
    Para obter mais informações sobre como baixar atualizações de produto pelo Catálogo do Windows Update, clique no número a seguir para ler o artigo na Base de Dados de Conhecimento Microsoft :
    323166 Como baixar atualizações que incluem drivers e hotfixes do Catálogo do Windows Update
  2. Extraia o pacote de atualização do produto para uma pasta temporária. O comando da linha de comando usado para fazer isso depende da atualização que você está tentando instalar. Consulte o artigo da Base de Dados de Conhecimento Microsoft associado à atualização para determinar as opções de linha de comando apropriadas que você irá usar para extrair o pacote. Por exemplo, para extrair a atualização de segurança 824146 para o Windows XP para a pasta C:\824146, execute Windowsxp-kb824146-x86-enu -x:c:\824146. Para extrair a atualização de segurança 828750 para o Windows XP para a pasta C:\828750, execute q828750.exe /c /t:c:\828750.
  3. Clique com o botão direito no arquivo KBNumber.cat do pacote de atualização do produto na pasta temporária criada na etapa 2 e clique em Propriedades.

    Observação o arquivo KBNumber.cat pode estar em uma subpasta. Por exemplo, o arquivo pode estar na pasta C:\824146\sp1\update ou na pasta C:\824146\sp2\update.
  4. Na guia Assinaturas Digitais, clique na assinatura digital e em Detalhes.
  5. Clique em Exibir certificado e em Instalar certificado.
  6. Clique em Avançar para iniciar o Assistente para importação de certificados.
  7. Clique em Colocar todos os certificados no armazenamento a seguir e em Procurar.
  8. Clique em Editores confiáveis e em OK.
  9. Clique em Avançar, em Concluir e em OK.

Método 8: Verificar o status de todos os certificados no caminho de certificação e importar certificados ausentes ou danificados de outro computador

Para verificar os certificados no caminho de certificação para uma atualização do Windows ou do Internet Explorer, execute as seguintes etapas:

Etapa 1: Verificar os certificados da Microsoft

  1. No Internet Explorer, clique em Ferramentas e em Opções da Internet.
  2. Na guia Conteúdo, clique em Certificados.
  3. Na guia Autoridades de certificação raiz confiáveis, clique duas vezes em Microsoft Root Authority. Se este certificado estiver ausente, vá para a etapa 2.
  4. Na guia Geral, certifique-se de que as datas Válido a partir de são 10-jan-1997 até 31-dez-2020.
  5. Na guia Caminho de certificação, certifique-se de que Este certificado é válido aparece em Status do certificado.
  6. Clique em OK e clique duas vezes no certificado NO LIABILITY ACCEPTED.
  7. Na guia Geral, certifique-se de que as datas Válido a partir de são 11/05/97 até 07/01/04.
  8. Na guia Caminho de certificação, verifique se O certificado expirou ou não é válido ainda. ou Este certificado é válido aparece em Status do certificado.

    Observação Apesar desse certificado ter expirado, ele continuará a funcionar. O sistema operacional pode não funcionar corretamente se o certificado estiver ausente ou tiver sido revogado. Para obter mais informações, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft :
    293781 Certificados raiz confiáveis necessários para o Windows 2000, para o Windows XP e para o Windows Server 2003
  9. Clique em OK e clique duas vezes no certificado GTE CyberTrust Root. É possível ter mais de um desses certificados com o mesmo nome. Verifique o certificado que possui uma data de vencimento de 23/2/2006.
  10. Na guia Geral, verifique se as datas Válido a partir de são "23-fev-1996 até 23-fev-2006".
  11. Na guia Caminho de certificação, certifique-se de que Este certificado é válido aparece em Status do certificado.

    Observação Apesar desse certificado ter expirado, ele continuará a funcionar. O sistema operacional pode não funcionar corretamente se o certificado estiver ausente ou tiver sido revogado. Para obter mais informações, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft :
    293781 Certificados raiz confiáveis necessários para o Windows 2000, para o Windows XP e para o Windows Server 2003
  12. Clique em OK e clique duas vezes em Thawte Timestamping CA.
  13. Na guia Geral, verifique se as datas Válido a partir de são "31/12/1996 até 31/12/2020".
  14. Na guia Caminho de certificação, certifique-se de que Este certificado é válido aparece em Status do certificado.

Etapa 2: Importar certificados ausentes ou danificados

Se um ou mais desses certificados estiverem ausentes ou corrompidos, exporte-os para outro computador e instale os certificados no computador. Para exportar certificados em outro computador, execute as seguintes etapas:
  1. No Internet Explorer, clique em Ferramentas e em Opções da Internet.
  2. Na guia Conteúdo, clique em Certificados.
  3. Na guia Autoridades de certificação raiz confiáveis, clique no certificado que deseja exportar.
  4. Clique em Exportar e siga as instruções para exportar o certificado como um arquivo x.509 binário codificado por DER (.CER).
  5. Após a exportação do certificado, copie-o para o computador no qual deseja importá-lo.
  6. Nesse computador, clique duas vezes no certificado.
  7. Clique em Instalar certificado e em Avançar.
  8. Clique em Concluir e em OK.

Método 9: Limpar o arquivo temporário e reiniciar a instalação do hotfix ou do service pack

Observação Ignore este método caso o sistema operacional seja o Windows 2000.

Para limpar o arquivo temporário e reiniciar a instalação do hotfix ou do service pack, execute as etapas a seguir:
  1. Exclua todos os arquivos tmp*.cat das seguintes pastas:

    %systemroot%\system32\CatRoot\{127D0A1D-4EF2-11D1-8608-00C04FC295EE}

    %systemroot%\system32\CatRoot\{F750E6C3-38EE-11D1-85E5-00C04FC295EE}
  2. Exclua todos os arquivos kb*.cat das seguintes pastas:
    %systemroot%\System32\CatRoot\{F750E6C3-38EE-11D1-85E5-00C04FC295EE}
    %systemroot%\System32\CatRoot\{127D0A1D-4EF2-11D1-8608-00C04FC295EE}
  3. Exclua todos os arquivos oem*.* da pasta %systemroot%\inf.
  4. No prompt de comando, digite os seguintes comandos. Pressione ENTER após cada comando.
    net stop cryptsvc
    ren %systemroot%\System32\Catroot2 oldcatroot2
    net start cryptsvc
    exit
  5. Reinicie a instalação do hotfix ou do service pack que falhou.

Método 10: Esvaziar a pasta de distribuição do software

  1. Clique em Iniciar, em Executar, digite services.msc e clique em OK.

    Observação em computadores com o Windows Vista, clique em Iniciar, digite services na caixa Iniciar Pesquisa, clique com o botão direito em services.msc e clique em Executar como administrador.
  2. No painel Serviços (Local), clique com o botão direito do mouse em Serviços e aplicativos e clique em Serviços.
  3. Miniminize a janela Serviços (local).
  4. Selecione todo o conteúdo da pasta de distribuição do Windows e os exclua.

    Observação por padrão, a pasta de distribuição do Windows se localiza na pasta unidade :\Windows\SoftwareDistribution. Nesse local, unidade é um espaço reservado para a unidade em que o Windows foi instalado.
  5. Verifique se a pasta de distribuição do Windows está vazia e maximize a janela Serviços (local).
  6. No painel Serviços (Local), clique com o botão direito do mouse em Atualizações automáticas e clique em Iniciar.
  7. Reinicie o computador e execute o Windows Update novamente.

Método 11: Realizar uma atualização in-loco

Para obter mais informações sobre como realizar uma atualização in-loco, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft :
315341 Como realizar uma atualização in-loco (reinstalação) do Windows XP


Mais Informações

Para obter mais informações sobre uma resolução destinada apenas para o Windows 2000, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft :
281458 Mensagem de erro ao instalar um Service Pack do Windows 2000 ou atualização de produto
Foi relatado que este problema ocorre com as seguintes atualizações:
328310 MS02-071: Falha na manipulação da mensagem WM_TIMER do Windows pode habilitar elevação de privilégios
810565 Os hiperlinks abrem no Internet Explorer e não no navegador padrão nem no Centro de Ajuda e Suporte
327979 O jogo para de responder (trava) ou fecha inesperadamente quando um videoclipe de introdução é exibido
322011 Não é possível visualizar um fax no Console de fax
811630 Atualização da Ajuda em HTML para limitar a funcionalidade quando invocada com o método window.showHelp( )
810577 MS03-005: Buffer não verificado no redirecionador do Windows pode permitir elevação de privilégios
329441 Não é possível criar uma conexão de rede após restaurar o Windows XP
329170 MS02-070: Falha na assinatura SMB pode permitir que a Diretiva de Grupo seja modificada
810833 MS03-001: Buffer não verificado no serviço locator pode permitir a execução do código
Para obter mais informações sobre como configurar as Atualizações automáticas no Windows XP, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft :
306525 Como configurar e usar as Atualizações Automáticas no Windows XP

O problema foi corrigido?

  • Verifique se o problema foi corrigido. Se o problema foi corrigido, você concluiu esta seção. Se o problema não foi corrigido, contate o suporte.
  • Aguardamos os seus comentários. Para enviar comentários ou relatar problemas com esta solução, deixe um comentário no blog "Corrigir para mim" ou envie-nos um email.

Propriedades

ID do artigo: 822798 - Última revisão: domingo, 15 de maio de 2011 - Revisão: 30.0
A informação contida neste artigo aplica-se a:
  • Microsoft Update
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