Komputer przestaje odpowiadać po hibernacji, a następnie wznowić ze stanu hibernacji wiele razy

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 822827 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Podczas wprowadzić komputer w stan uśpienia S4 (hibernacji), a następnie wznowić ze stanu hibernacji wiele razy, komputera ostatecznie może przestać odpowiadać (zawiesić się), przed wejściem hibernacji. Na przykład komputer może przestać odpowiadać po hibernacji, a następnie wznowić ze stanu hibernacji około 300 razy.

Przyczyna

Ten problem może wystąpić, jeśli są spełnione następujące warunki:
  • Zegar czasu rzeczywistego (RTC) funkcja wake-up jest włączona.
  • Użyj funkcji wake-up RTC wznowienie działania komputera ze stanu hibernacji.

Rozwiązanie

Informacje dotyczące dodatku Service pack

Aby rozwiązać ten problem, należy uzyskać najnowszy dodatek service pack dla systemu Microsoft Windows XP. Aby uzyskać dodatkowe informacje kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
322389 bazy wiedzy Jak uzyskać najnowszy dodatek service pack dla systemu Windows XP

Informacje o poprawce

Obsługiwana poprawka jest dostępna w firmie Microsoft. Jednak ta poprawka jest przeznaczona do usunięcia tylko problemu opisanego w tym artykule. Tylko do systemów, w których występuje ten problem, należy zastosować tę poprawkę. Ta poprawka może być dodatkowo testowana. Jeśli dany system nie jest poważnie narażony na ten problem, firma Microsoft zaleca, aby poczekać na następną aktualizację oprogramowania zawierającą tę poprawkę.

Jeśli poprawka jest dostępna do pobrania, jest sekcja "Poprawka dostępna do pobrania" na początku tego artykułu z bazy wiedzy Knowledge Base. Ta sekcja nie jest wyświetlany, skontaktuj się z działem pomocy technicznej firmy Microsoft w celu uzyskania poprawki.

Uwaga Wystąpienia dodatkowych błędów lub konieczności rozwiązania problemu, należy utworzyć osobne zlecenie usługi. Zwykłe technicznej będą pobierane dodatkowych pytań i problemów, które nie kwalifikują się do tej poprawki. Aby uzyskać pełną listę numerów telefonów pomocy technicznej firmy Microsoft lub utworzyć osobne zlecenie usługi odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://support.microsoft.com/contactus/?ws=support
Uwaga "Poprawka dostępna do pobrania" zawiera listę języków, dla których poprawka jest dostępna. Jeśli język nie jest widoczny, jest to, ponieważ poprawka nie jest dostępna dla danego języka.

Wymagania wstępne

Wstępne nie są wymagane.

Informacje dotyczące ponownego uruchomienia

Po zastosowaniu tej poprawki należy ponownie uruchomić komputer.

Informacje o zastępowaniu poprawek

Ta poprawka nie zastępuje żadnych innych poprawek.

Informacje o pliku

Wersja anglojęzyczna tej poprawki ma atrybuty plików (lub nowsze) wymienione w poniższej tabeli. Daty i godziny odpowiadające tym plikom są wyświetlane w uniwersalnym czasem koordynowanym (UTC). Podczas przeglądania informacji o pliku są konwertowane na czas lokalny. Aby zobaczyć różnicę między czasem UTC i czasem lokalnym, należy użyć Strefa czasowa Karta w narzędziu Data i godzina w Panelu sterowania.
   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   26-Jun-2003  18:08  5.1.2600.1240     128,512  Halaacpi.dll     
   26-Jun-2003  18:08  5.1.2600.1240      78,208  Halacpi.dll      
   26-Jun-2003  18:08  5.1.2600.1240     130,688  Halmacpi.dll
   26-Jun-2003  18:34  5.1.2600.115      128,640  Halaacpi.dll     
   26-Jun-2003  18:34  5.1.2600.115       78,208  Halacpi.dll      
   26-Jun-2003  18:34  5.1.2600.115      130,816  Halmacpi.dll

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji "Dotyczy" tego artykułu. Ten problem został po raz pierwszy rozwiązany w dodatku Service Pack 2 dla systemu Microsoft Windows XP.

Więcej informacji

Aby uzyskać więcej informacji na temat zarządzania energią systemu Windows i stany zasilania Advanced Configuration and Power Interface (ACPI) odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://www.microsoft.com/whdc/default.mspx

Właściwości

Numer ID artykułu: 822827 - Ostatnia weryfikacja: 24 czerwca 2011 - Weryfikacja: 2.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Słowa kluczowe: 
kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug kbmt KB822827 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to:822827

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com