"Fehler beim Abrufen der Kontoinformationen für den angegebenen Vorgang" Fehlermeldung, wenn Sie mit Task Scheduler Volume Schatten kopieren in Windows Server 2003 ausführen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 822904 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Sie verwenden den Taskplaner, um einer Schattenkopiesicherung eines Volumes auf einem Windows Server 2003-Computer ausgeführt zu planen. Aktivieren den Dienst und führen Sie anschließend das Dienstprogramm Dcpromo.exe. Jedoch die Aufgabe nicht erfolgreich ausgeführt und Sie erhalten kein Fehlermeldung.

Außerdem, wenn Sie klicken Sie mit der rechten Maustaste auf den geplanten Task, und klicken Sie dann auf Eigenschaften , erhalten Sie folgende Fehlermeldung:
Fehler beim Abrufen der Kontoinformationen Aufgabe. Sie können fortgesetzt Task-Objekt bearbeiten, aber nicht Aufgabe Kontoinformationen zu ändern.
Der genaue Fehler ist:
0x8007000d: die Daten sind ungültig.
Wenn Sie dann auf OK im Feld Fehler zum Anzeigen der Eigenschaften klicken, ist die Ausführen als Zeile leer und nicht verfügbar. Die richtigen Parameter in der Run angezeigt, aber die Run ist auch nicht verfügbar.

Ursache

Dieses Problem, da Sie ein lokales Computerkonto, das nicht mehr verfügbar verwendet, um den Vorgang zu erstellen ist.

Abhilfe

Um dieses Problem zu umgehen, führen Sie das Dcpromo.exe-Dienstprogramm, bevor Sie den Dienst aktivieren, und verwenden den Taskplaner um Volumeschattenkopie zu planen.

Sie können dieses Problem auch umgehen, indem die d42 1-Dateien. Gehen Sie hierzu folgendermaßen vor:
  1. Melden Sie sich als Benutzer mit administrative Anmeldeinformationen an.
  2. Löschen Sie alle geplanten Tasks. Gehen Sie hierzu folgendermaßen vor:
    1. Klicken Sie auf Start und Ausführen , geben Steuerelement Schedtasks , und drücken Sie anschließend die [EINGABETASTE].
    2. Bestätigen Sie die Liste der Aufträge, die im Fenster Geplante Tasks registriert sind.
    3. Löschen Sie alle registrierte Aufgaben.
    4. Schließen Sie das Taskplaner-Fenster.
  3. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie cmd ein und klicken Sie dann auf OK .
  4. Geben Sie an der Eingabeaufforderung Folgendes in den angegebenen Ordner zu verschieben:
    CD %systemdrive%\Dokumente und Einstellungen\All Users\Application Data\Microsoft\Crypto\RSA\S-1-5-18
  5. Löschen Sie alle Dateien, die mit d42 1 zu, beginnen durch Eingabe des folgenden Befehls:
    del d42 1
  6. Geben Sie an der Eingabeaufforderung zu beenden .
  7. Neu berechnen Sie, Volume Shadow Kopie Aufgaben. Die Dateien, die mit d42 1 beginnen sind neu erstellt, nachdem Volume Shadow Kopie Aufgaben neu geplant werden.
  8. Stellen Sie sicher, dass die geplanten Tasks auf dem Domänencontroller ordnungsgemäß funktioniert.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Eigenschaften

Artikel-ID: 822904 - Geändert am: Donnerstag, 7. Juni 2007 - Version: 6.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
Keywords: 
kbmt kbwinservsetup kbstoragemgmt kbwinservnetwork kbfileprintservices kbbug kbfix KB822904 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 822904
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com