ID Artikel: 822904 - Kajian Terakhir: 07 Oktober 2011 - Revisi: 2.0

Pesan galat "gagal usaha untuk mengambil informasi account untuk tugas tertentu" ketika Anda menggunakan Penjadwal tugas untuk menjadwal bayangan volume salinan untuk menjalankan Windows Server 2003

Tips SistemThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Perbesar semua | Perkecil semua

GEJALA

Anda menggunakan Penjadwal tugas untuk menjadwal cadangan salinan bayangan volume untuk berjalan di komputer berbasis Microsoft Windows Server 2003. Anda mengaktifkan layanan Volume Shadow Copy dan kemudian jalankan utilitas Dcpromo.exe. Namun, tugas tidak menjalankan berhasil, dan Anda tidak menerima pesan galat.

Selain itu, jika Anda klik kanan tugas terjadwal dan kemudian klik Properti, Anda menerima pesan galat berikut:
Sebuah kesalahan telah terjadi mencoba untuk mengambil informasi account tugas. Anda dapat terus penyuntingan objek tugas, tetapi akan mampu mengubah informasi account tugas.
Kesalahan tertentu adalah:
0x8007000d: data tidak sah.
Jika Anda kemudian klik Oke dalam kotak kesalahan untuk menampilkan properti, Dijalankan sebagai garis kosong dan tidak tersedia. Parameter benar muncul di Menjalankan baris, tapi Menjalankan jalur ini juga tidak tersedia.

PENYEBAB

Masalah ini terjadi karena Anda menggunakan komputer lokal account yang tidak lagi tersedia untuk membuat tugas.

TEKNIK PEMECAHAN MASALAH

Untuk mengatasi masalah ini, jalankan utilitas Dcpromo.exe sebelum Anda mengaktifkan layanan Volume Shadow Copy, dan kemudian menggunakan Penjadwal tugas untuk menjadwal bayangan volume salinan.

Anda juga dapat bekerja di sekitar masalah ini dengan menciptakan kembali berkas d42 *. Untuk melakukannya, ikuti langkah-langkah berikut:
  1. Logon sebagai pengguna yang memiliki kredensial administratif.
  2. Menghapus semua jadwal tugas. Untuk melakukannya, ikuti langkah-langkah berikut:
    1. Klik Mulai, Menjalankan, jenis kontrol schedtasks, kemudian tekan ENTER.
    2. Mengkonfirmasi daftar pekerjaan yang terdaftar di jendela tugas terjadwal.
    3. Menghapus tugas yang semua terdaftar.
    4. Tutup jendela tugas terjadwal.
  3. Klik Mulai, klik Menjalankan, jenis cmd, lalu klik Oke.
  4. Pada prompt perintah, ketik berikut ini untuk pindah ke folder tertentu:
    CD %SystemDrive%\Documents dan Settings\All Users\Application Data\Microsoft\Crypto\RSA\S-1-5-18
  5. Hapus semua file yang dimulai dengan d42 * dengan mengetik perintah berikut:
    del d42 *
  6. Pada prompt perintah, ketik exit.
  7. Menjadwal ulang tugas-tugas salinan bayangan volume. File yang dimulai dengan d42 * dibuat ulang setelah tugas-tugas salinan bayangan volume dijadwalulangkan.
  8. Pastikan bahwa jadwal tugas berfungsi dengan benar pada domain controller.

STATUS

Microsoft telah mengkonfirmasi bahwa ini adalah masalah di dalam produk Microsoft sebagaimana tercantum di bagian "Berlaku untuk".

Berlaku bagi:
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
Kata kunci: 
kbwinservsetup kbstoragemgmt kbwinservnetwork kbfileprintservices kbbug kbfix kbmt KB822904 KbMtid
Penerjemahan MesinPenerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:822904  (http://support.microsoft.com/kb/822904/en-us/ )