ID do artigo: 822904 - Última revisão: quinta-feira, 7 de junho de 2007 - Revisão: 6.1

Mensagem de erro "Falha ao tentar recuperar informações de conta para a tarefa especificada" quando você usar o Agendador de tarefas para agendar a cópia de sombra de volume para executar no Windows Server 2003

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
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Sintomas

Você usar o Agendador de tarefas para agendar um backup de cópia de sombra de um volume para ser executado em um computador com Microsoft Windows Server 2003. Você ativar o serviço de cópia de sombra de volume e, em seguida, execute o utilitário Dcpromo.exe. No entanto, a tarefa não será executada com êxito, e você não receber uma mensagem de erro.

Além disso, se você clique a tarefa agendada com o botão direito do mouse e, em seguida, clique em Propriedades , você receber a seguinte mensagem de erro:
Ocorreu um erro tentar recuperar informações de conta da tarefa. Você pode continuar a editar o objeto de tarefa, mas não poderão alterar informações de conta da tarefa.
O erro específico é:
0x8007000d: os dados são inválidos.
Se você clicar em OK na caixa de erro para exibir as propriedades, a linha Executar como é em branco e não está disponível. Os parâmetros corretos aparecem na linha Executar , mas a linha Run também está indisponível.

Causa

Esse problema ocorre porque você usou uma conta de computador local que não está mais disponível para criar a tarefa.

Como Contornar

Para contornar esse problema, execute o utilitário Dcpromo.exe antes de habilitar o serviço cópia de sombra de volume e, em seguida, usar o Agendador de tarefas para agendar cópia de sombra de volume.

Você também pode solucionar esse problema por recriar os arquivos d42 1. Para fazer isso, execute as seguintes etapas:
  1. Faça logon como usuário com credenciais administrativas.
  2. Exclua todas as tarefas agendadas. Para fazer isso, execute as seguintes etapas:
    1. Clique em Iniciar , Executar , tipo schedtasks de controle e, em seguida, pressione ENTER.
    2. Confirme a lista de trabalhos que estão registrados no janela tarefas agendadas.
    3. Exclua registradas todas as tarefas.
    4. Feche a janela tarefas agendadas.
  3. Clique em Iniciar , clique em Executar , digite cmd e, em seguida, clique em OK .
  4. No prompt de comando, digite o seguinte para ir para a pasta especificada:
    CD %systemdrive%\Documents and Settings\All Users\Application Data\Microsoft\Crypto\RSA\S 1-5-18
  5. Exclua todos os arquivos que começam com d42 1 digitando o comando a seguir:
    DEL d42 1
  6. No prompt de comando, digite exit .
  7. Reagende as tarefas de cópia de sombra de volume. Os arquivos que começam com d42 1 são recriados depois que as tarefas de cópia de sombra de volume são reagendadas.
  8. Certifique-se que as tarefas agendadas funcionam corretamente no controlador de domínio.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
Palavras-chave: 
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