Flux de message à la file d'attente de remise locale est très lent

Traductions disponibles Traductions disponibles
Numéro d'article: 822936 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Messages électroniques sauvegarder dans la file d'attente SMTP (Simple Mail Transfer Protocol) qui est lié de remise locale. En outre, le serveur rencontre des longueurs de file d'attente de disque élevée sur le lecteur d'installation Exchange Server 2003 ordinateur. En général, ce lecteur d'installation se trouve à l'emplacement suivant :
drive: \Program Files\Exchsrvr\

Cause

Ce problème peut se produire lorsque le dossier de travail utilise de la banque d'informations pour la conversion des messages électroniques est situé sur un lecteur qui est lent ou occupé.

Résolution

important Cette section, la méthode ou la tâche, contient des étapes qui vous indiquent comment modifier le Registre. Toutefois, des problèmes graves peuvent se produire si modification incorrecte du Registre. Par conséquent, assurez-vous que ces étapes avec soin. Pour la protection supplémentaire, sauvegarder le Registre avant de le modifier. Ensuite, vous pouvez restaurer le Registre si un problème se produit. Pour plus d'informations sur la façon sauvegarder et restaurer le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322756 Comment faire pour sauvegarder et restaurer le Registre dans Windows
Pour résoudre ce problème, modifiez le dossier de travail la banque d'informations utilise pour la conversion des messages électroniques pour pointer vers un lecteur plus rapide. Pour ce faire, procédez comme suit :
  1. Démarrez l'Éditeur du Registre.
  2. Recherchez et cliquez ensuite la clé de Registre suivante :
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem
  3. Dans le volet droit, double-cliquez sur répertoire de travail : REG_SZ : Folder_Path.
  4. Dans la zone Éditeur de chaînes , tapez le chemin d'accès d'un dossier sur un lecteur plus rapide et puis cliquez sur OK .
  5. Fermez l'Éditeur du Registre.

Propriétés

Numéro d'article: 822936 - Dernière mise à jour: jeudi 25 octobre 2007 - Version: 1.4
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Mots-clés : 
kbmt kbbug KB822936 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 822936
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com