ID do artigo: 822936 - Última revisão: quinta-feira, 25 de outubro de 2007 - Revisão: 1.4

O fluxo de mensagem para a fila de entrega local é muito lento

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Mensagens de email backup na fila SMTP (Simple Mail Transfer Protocol) que está vinculada para entrega local. Além disso, o servidor experiências comprimentos de fila de disco alta na unidade de instalação do computador Exchange Server 2003. Normalmente, essa unidade de instalação está no seguinte local:
drive: \Program Files\Exchsrvr\

Causa

Esse problema pode ocorrer quando a pasta de trabalho que usa o armazenamento de informações para conversão de mensagem de email está localizada em uma unidade que está lenta ou está ocupado.

Resolução

importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756  (http://support.microsoft.com/kb/322756/ ) Como fazer backup e restaurar o registro no Windows
Para resolver esse comportamento, altere a pasta de trabalho que o armazenamento de informações usa para conversão de mensagem de email para apontar para uma unidade mais rápida. Para fazer isso, execute estas etapas:
  1. Inicie o Editor do Registro.
  2. Localize e, em seguida, clique na seguinte chave no Registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem
  3. No painel de lado direito, clique duas vezes em Working Directory: REG_SZ: Folder_Path.
  4. Na caixa Editor de seqüência , digite o caminho de uma pasta em uma unidade mais rápida e, em seguida, clique em OK .
  5. Feche o Editor do Registro.

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Palavras-chave: 
kbmt kbbug KB822936 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 822936  (http://support.microsoft.com/kb/822936/en-us/ )