"'Filename' Could Not Be Found" Error Message When You Click a Hyperlink in a Document That You Opened in an Office 2000 Program

Article translations Article translations
Article ID: 823027 - View products that this article applies to.
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SYMPTOMS

When you click a hyperlink in a document that you open in a Microsoft Office 2000 program, you may receive the following error message:
'filename' could not be found. Check the spelling of the file name, and verify that the file location is correct.

If you are trying to open the file from your list of most recently used files on the File menu, make sure the file has not been renamed, moved, or deleted.
Note The document that contains the hyperlink was created in Microsoft Office XP (or a later version of Office).

CAUSE

This problem may occur with a hyperlinked document and if all the following conditions are true:
  • The document was created in a later version of Office (for example, Office XP).
  • The document was saved to a lower-level folder than the document that contains the hyperlink.

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
The global version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time     Size      File name
   -------------------------------------------
   23-Jun-2003  02:34   2,040,060  Mso9op.msp
   23-Jun-2003  03:42   4,299,364  Mso9ff.msp
After the hotfix is installed, the following files will have the listed attributes or later:
   Date         Time   Version      Size     File name
   -----------------------------------------------------
   21-Jun-2003  21:08  9.0.0.7819  5,586,993  Mso9.dll         

				
This fix is a post-Office 2000 Service Pack 3 (SP-3) fix. To install the fix, you must have Office 2000 SP-3 installed. For additional information about Office 2000 SP-3, click the following article number to see the article in the Microsoft Knowledge Base:
326585 OFF2000: Overview of Office 2000 Service Pack 3
Additionally, you may have to install Windows Installer 2.0 to install this fix. For additional information about the Windows Installer requirement for post-Office 2000 SP-3 fixes, click the following article number to see the article in the Microsoft Knowledge Base:
811002 OFF2000: Office 2000 Updates and Patches Released After November 2002 May Require Windows Installer 2.0


To activate this hotfix, follow these steps:
  1. Quit all Office applications listed at the beginning of this article.
  2. Click Start, and then click Run.
  3. In the Open box, type regedit, and then click OK.
  4. Locate and then click to select the following registry key:
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common\
  5. After you select the key that is specified in step 4, point to New on the Edit menu, and then click DWord Value.
  6. Type NavigateToExistingWorkbook, and then press ENTER.
  7. Right-click NavigateToExistingWorkbook, and then click Modify.
  8. In the Value data box, type 1, and then click OK.
  9. On the File menu, click Exit to quit Registry Editor.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 823027 - Last Review: February 27, 2014 - Revision: 2.3
APPLIES TO
  • Microsoft Office 2000 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbautohotfix kbqfe kbhotfixserver kberrmsg kbbug kbfix KB823027

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com