Help and Support

Artikel-ID: 823027 - Geändert am: Freitag, 7. April 2006 - Version: 2.3

Fehlermeldung "ob "Dateiname" nicht gefunden wurde" wenn Sie auf einen Hyper-Link in einem Dokument klicken, das Sie in einem Office 2000 Program öffneten

Hotfix Download is availableHotfix-Download ist verfügbar
Hotfix-Downloads anzeigen und anfordern
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie auf einen Hyper-Link in einem Dokument klicken, das Sie in einem Microsoft Office 2000-Programm öffnen, wird folgende Fehlermeldung möglicherweise Ihnen angezeigt:
"Dateiname" wurde nicht gefunden. Überprüfen Sie die Schreibweise des Dateinamen und überprüfen Sie dass der Dateipfad richtig ist.

Wenn Sie versuchen, zu öffnen, verwendete die Datei aus Ihrer Liste von dem meist zuletzt Dateien in dem Menü Datei, Sie stellen sicher, dass die Datei nicht umbenannt, nicht verschoben, oder nicht gelöscht wird.
Hinweis: das Dokument, das den Hyper-Link enthält, wurde damit in Microsoft Office XP ( oder einer späteren Office-Version) erstellt.

Ursache

Dieses Problem kann bei einem Dokument mit Hyper-links auftreten und alle folgende Bedingungen sind erfüllt:
  • Das Dokument wurde in einer späteren Office-Version (beispielsweise Office XP) erstellt.
  • Das Dokument wurde in einem Ordner als das Dokument auf niedrigerer Ebene, das den Hyper-Link enthält, gespeichert.

Lösung

Ein unterstütztes Hotfix ist von Microsoft verfügbar. Dieses Hotfix nur das Problem zu beheben, das in diesem Artikel beschrieben wird ist jedoch vorgesehen. Wenden Sie dieses Hotfix nur auf Systemen an, bei denen dieses spezielle Problem auftritt.

Wenn das Hotfix verfügbar zu Download ist, ist ein "verfügbar Download" Hotfix-Abschnitt an dem Anfang dieses Artikels der Microsoft Knowledge Base. Senden Sie eine Anforderung an Microsoft Customer Service und Support das Hotfix zu erhalten, wenn dieser Abschnitt nicht angezeigt wird.

Hinweis: Sie müssen eine separate Dienstanfrage eventuell erstellen, wenn zusätzliche Probleme auftreten oder wenn alle Problembehandlung erforderlich ist. Die üblichen Supportkosten werden für zusätzliche Supportfragen und Probleme, die dieses bestimmte Hotfix nicht kennzeichnen, gelten. Besuchen Sie das folgende Website von Microsoft eine vollständige Support- oder von Telefonnummern und eine vollständige Microsoft Customer Service-Liste oder von Telefonnummern eine separate Dienstanfrage zu erstellen:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: die Sprachen, für die das Hotfix verfügbar ist, werden in dem Formular angezeigt "ob Hotfix den Download verfügbar durchführt". Wenn Sie Ihre Sprache nicht anzeigen, befindet sich es, da ein Hotfix für die Sprache nicht verfügbar ist.
Die globale Version dieses Hotfixes weist die Dateiattribute ( oder die späteren Dateiattribute) auf die in der folgenden Tabelle aufgeführt ist. Die Datumangaben und die Uhrzeit-Angaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert Verwenden Sie in der Systemsteuerung Datum und Uhrzeit in Programm die Registerkarte Zeitzone, um den Unterschied zwischen UTC und lokaler Zeit zu suchen.
   Date         Time     Size      File name
   -------------------------------------------
   23-Jun-2003  02:34   2,040,060  Mso9op.msp
   23-Jun-2003  03:42   4,299,364  Mso9ff.msp
Sobald das Update installiert ist, besitzen die folgenden Dateien nachstehende Attribute (oder höher)
   Date         Time   Version      Size     File name
   -----------------------------------------------------
   21-Jun-2003  21:08  9.0.0.7819  5,586,993  Mso9.dll         

				
Dieses Update gilt ab Office 2000 Service Pack 3 (SP-3) Um das Update zu installieren, müssen Sie Office 2000 SP-3 installiert haben Klicken Sie auf die folgende Artikelanzahl, um in dem Artikel der Microsoft Knowledge Base zu finden, um weitere Informationen über Office 2000 SP-3 zu erhalten:
326585  (http://support.microsoft.com/kb/326585/EN-US/ ) OFF2000: Übersicht von Office 2000 Service Pack 3
Zusätzlich müssen Sie eventuell Windows Installer 2.0 installieren, um dieses Update installieren zu können Um weitere Informationen zu der Anforderung von Post-office für Windows Installer zu erhalten, klicken 2000 SP- 3 Updates auf die folgende Artikelanzahl, um in dem Artikel der Microsoft Knowledge Base zu finden:
811002  (http://support.microsoft.com/kb/811002/EN-US/ ) OFF2000: Office 2000 - Updates und Updates, die veröffentlicht werden, nachdem November 2002 Windows Installer 2.0 möglicherweise erfordert


Gehen Sie folgendermaßen vor, um dieses Hotfix zu aktivieren:
  1. Beenden Sie alle Office-Anwendungen, die an dem Anfang dieses Artikels aufgeführt werden.
  2. Klicken Sie auf Start, und klicken Sie dann auf Ausführen.
  3. Geben Sie in dem Feld Öffnen ein regedit, Und dann klicken Sie auf OK.
  4. Suchen Sie den folgenden Registrierungsschlüssel, und klicken Sie dann auf den folgenden Registrierungsschlüssel markieren:
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common\
  5. Zeigen Sie auf Neu in dem Menü Bearbeiten und klicken Sie dann auf DWord Value, nachdem Sie den Schlüssel auswählen, der in Schritt 4 angegeben wird.
  6. Typ NavigateToExistingWorkbook, Und die EINGABETASTE dann drückt.
  7. Klicken Sie mit der rechten Maustaste auf NavigateToExistingWorkbook, und klicken Sie dann auf Ändern.
  8. Geben Sie in dem Feld Wert ein 1, Und dann klicken Sie auf OK.
  9. Klicken Sie in dem Menü Datei auf Beenden, um Registrierungseditor zu beenden.

Status

Microsoft hat bestätigt, dass es sich dabei, um ein Problem bei den Microsoft-Produkten, die in dem Abschnitt "Betrifft" aufgeführt sind, handelt.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office 2000 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbautohotfix kbqfe kbhotfixserver kberrmsg kbbug kbfix KB823027 KbMtde kbmt
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 823027  (http://support.microsoft.com/kb/823027/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

SPRACHE AUSWÄHLEN