Equipo basado en Windows 2000 Server deja de responder al reiniciar después de instalar McAfee parental

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Síntomas

Al instalar McAfee parental en un equipo basado en Windows 2000 Service Pack Service Pack 3 o un equipo basado en Windows 2000 SP4 y, a continuación, reinicie el equipo, el equipo puede no iniciarse correctamente. El equipo deja de responder (se "bloquea").

Causa

Este problema puede producirse cuando reinicie el equipo después de instalar McAfee parental en el equipo y el proceso de MSDT.exe consume hasta el 99 por ciento de los recursos de CPU.

Solución

Para evitar este problema, siga estos pasos para iniciar el equipo en modo seguro, configure el servicio Coordinador de transacciones de distribución y el servicio de control parental de McAfee para utilizar el tipo de inicio manual y después quitar McAfee parental desde el equipo.
  1. Reinicie el equipo en el Modo a prueba de errores:
    1. Reinicie el equipo.
    2. Cuando aparezca el mensaje Seleccione el sistema operativo para iniciar , presione F8.
    3. En el Menú Opciones avanzadas de Windows , utilice las teclas de dirección para seleccionar Modo a prueba de errores y, a continuación, presione ENTRAR.
    4. Si tiene un equipo con inicio dual o múltiple, seleccione Microsoft Windows 2000 en la lista que aparece y, a continuación, presione ENTRAR.
  2. Inicie sesión en el equipo como miembro del grupo Administradores.
  3. Configurar el servicio de Coordinador de transacciones de distribución y el servicio Control Parental de McAfee para utilizar el tipo de inicio manual :
    1. Haga clic en Inicio , seleccione programas , Herramientas administrativas y, a continuación, haga clic en servicios .
    2. En la lista de servicios, haga clic con el botón secundario en Coordinador de transacciones de distribución y, a continuación, haga clic en Propiedades .
    3. Haga clic en la ficha General .
    4. En el cuadro tipo de inicio , haga clic en manual y, a continuación, haga clic en Aceptar .
    5. En la lista de servicios, haga clic con el botón secundario en La protección infantil de McAfee y, a continuación, haga clic en Propiedades .
    6. Haga clic en la ficha General .
    7. En el cuadro tipo de inicio , haga clic en manual y, a continuación, haga clic en Aceptar .
  4. Reinicie el servidor.
  5. Quite el programa McAfee parental desde el servidor. Para obtener más información acerca de cómo quitar el programa, consulte la documentación del programa o póngase en contacto con McAfee. Para ponerse en contacto con McAfee, visite el siguiente sitio Web de McAfee:
    http://www.mcafee.com/us/
  6. Configurar el servicio Coordinador de transacciones de distribución para utilizar el tipo de inicio automático :
    1. Haga clic en Inicio , seleccione programas , Herramientas administrativas y, a continuación, haga clic en servicios .
    2. En la lista de servicios, haga clic con el botón secundario en Coordinador de transacciones de distribución y, a continuación, haga clic en Propiedades .
    3. Haga clic en la ficha General .
    4. En el cuadro tipo de inicio , haga clic en automático y, a continuación, haga clic en Aceptar .

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

Más información

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Propiedades

Id. de artículo: 823043 - Última revisión: jueves, 27 de febrero de 2014 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server SP4
  • Microsoft Windows 2000 Advanced Server SP4
  • Service Pack 3 de Microsoft Windows 2000
  • Microsoft Windows 2000 Advanced Server SP3
Palabras clave: 
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Traducción automática
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Haga clic aquí para ver el artículo original (en inglés): 823043

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