ID Artikel: 823135 - Kajian Terakhir: 07 Oktober 2011 - Revisi: 2.0

Anda menerima pesan galat stackunderflow saat Anda mencetak publikasi penerbit sebagai komposit CMYK di penerbit 2003

Tips SistemThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Perbesar semua | Perkecil semua

GEJALA

Ketika Anda mencoba untuk mencetak publikasi penerbit sebagai komposit Cyan magenta-kuning-hitam (CMYK), Anda mungkin menerima pesan galat PostScript mirip dengan salah satu dari berikut:
%% [Kesalahan: stackunderflow; OffendingCommand: Managed] %%
Tumpukan:
50
-atau-
%% [Error: typecheck; OffendingCommand: mul ]%%
Tumpukan:
255
Masalah ini dapat terjadi ketika Anda menjalankan PostScript file melalui Adobe Acrobat Distiller atau ketika Anda mencoba untuk mencetak langsung ke printer PostScript warna.

PENYEBAB

Masalah ini terjadi jika kedua kondisi berikut benar:
  • Publikasi bingkai baik BorderArt, impor Grafis ditingkatkan Windows Metafile (EMF) yang memiliki perbatasan transparan, atau keduanya.
  • Pengandar printer dikonfigurasi untuk mengkonversi grayscale grafis untuk abu-abu PostScript

PEMECAHAN MASALAH

Untuk mengatasi masalah ini, matikan Mengkonversi Gray Grafis untuk PostScript Gray pilihan. Untuk melakukannya, ikuti langkah-langkah berikut:
  1. Berhenti penerbit jika sedang berjalan.
  2. Klik Mulai, lalu klikPrinter dan Fax.
  3. Klik kanan printer yang Anda mencoba untuk mencetak, dan kemudian klik Properti.
  4. Klik Pengaturan perangkat tab.
  5. Ubah Mengkonversi grafik abu-abu ke PostScript Abu-abu untuk Tidak.
  6. Klik Oke.

Berlaku bagi:
  • Microsoft Office Publisher 2003
  • Microsoft Office Publisher 2003 with Digital Imaging
Kata kunci: 
kberrmsg kbbug kbpostscript kbgraphic kbprepress kbprint kbmt KB823135 KbMtid
Penerjemahan MesinPenerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:823135  (http://support.microsoft.com/kb/823135/en-us/ )