Identificativo articolo: 823199 - Ultima modifica: lunedì 17 aprile 2006 - Revisione: 4.0

Impossibile aprire un file in formato iCalendar (*.ics) in Outlook 2000

Suggerimento di sistemaIl presente articolo fa riferimento a un sistema operativo diverso da quello in uso. Il contenuto dell'articolo che potrebbe non essere relativo al sistema in uso è disabilitato.

In questa pagina

Espandi tutto | Chiudi tutto

Sintomi

Quando in Microsoft Outlook 2000 si riceve un file in formato iCalendar (*.ics) creato in Microsoft Outlook 2002 o versione successiva e si fa doppio clic sul file per aprire un appuntamento, è possibile che l'appuntamento non venga aperto.

Cause

Il problema può verificarsi se nel file di appuntamento in formato iCalendar (*.ics) è impostato un promemoria.

Risoluzione

Come ottenere l'hotfix

Il problema è stato risolto nell'hotfix per Outlook 2000 successivo al Service Pack 3 del 3 luglio 2003. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
823324  (http://support.microsoft.com/kb/823324/ ) Disponibilità dell'hotfix successivo al Service Pack 3 per Outlook 2000 del 3 luglio 2003

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati alla fine di questo articolo.

Riferimenti

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
307313  (http://support.microsoft.com/kb/307313/ ) OL2000: Problemi di interoperabilità di iCalendar in Outlook 2000 e Outlook 2002

Le informazioni in questo articolo si applicano a
  • Microsoft Outlook 2000 Standard Edition
Chiavi: 
kbqfe kbhotfixserver kbcalendar kbupgrade kbbug kbfix KB823199
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.