El proceso Rpcss.exe consume el 60 por ciento de tiempo de CPU y el rendimiento se ve afectado

Seleccione idioma Seleccione idioma
Id. de artículo: 823273 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

El proceso Rpcss.exe consume el 60 por ciento o más de tiempo de CPU y el rendimiento del sistema y rendimiento de la red están afectadas. Normalmente, este síntoma se produce 49,7 días después de inicia el servidor.

Causa

Este problema se produce porque una llamada a la función de temporizador GetTickCount hace que la función de desbordamiento 49,7 días después de inicia el servidor.

Este problema se produce cuando se cumple una de las siguientes condiciones:
  • Está utilizando Microsoft Windows 2000 Server.
  • Estás utilizando Microsoft Windows NT Server 4.0 y ha instalado las revisiones que se describen en los siguientes artículos de Knowledge Base:
    305399Solicitud mal formada para el asignador de extremos de RPC puede hacer que RPC servicio fallara
    297534ReceiveAny subproceso genera error "RPC_S_OUT_OF_MEMORY"

Solución

Actualizar información

Para resolver este problema, obtenga el 1 de continuación de actualizaciones para el SP4 de 2000 de Windows. Para obtener más información acerca de cómo hacerlo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
891861Actualización 1 de continuación para Windows 2000 SP4 y problemas conocidos

Información sobre hotfix de Windows 2000 Server

Ahora es disponible en Microsoft un hotfix compatible, pero sólo se diseñó para corregir el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico.

Para resolver el problema, póngase en contacto con los Servicios de soporte técnico de Microsoft con el fin de obtener el hotfix. Para obtener una lista completa de los números de teléfono de los servicios de soporte técnico de Microsoft e información acerca de los costos de soporte, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota en casos especiales, los costos derivados normalmente de las llamadas al soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con la actualización en cuestión.

Requisitos previos

No se requiere ningún requisito previo

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version           Size     File name
   --------------------------------------------------------------
   07-Jan-2004  00:21  5.0.2195.6878     953,104  Ole32.dll        
   07-Jan-2004  00:21  5.0.2195.6888     435,472  Rpcrt4.dll       
   07-Jan-2004  00:21  5.0.2195.6878     211,216  Rpcss.dll        

				

Información de hotfix de Windows NT Server 4.0

Ahora es disponible en Microsoft un hotfix compatible, pero sólo se diseñó para corregir el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico.

Para resolver el problema, póngase en contacto con los Servicios de soporte técnico de Microsoft con el fin de obtener el hotfix. Para obtener una lista completa de los números de teléfono de los servicios de soporte técnico de Microsoft e información acerca de los costos de soporte, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota en casos especiales, los costos derivados normalmente de las llamadas al soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con la actualización en cuestión.

Requisitos previos

debido a la interdependencia entre archivos, esta revisión requiere Microsoft Windows 4.0 Service Pack 6a.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version           Size     File name
   --------------------------------------------------------------
   22-Aug-2003  09:44  4.0.1381.7232     345,872  Rpcrt4.dll       

				

Más información

Para obtener información adicional acerca de cómo se denominan los paquetes de revisión y de otras condiciones para las actualizaciones de software, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
816915Nuevo esquema de nomenclatura de archivos para los paquetes de actualización de software de Microsoft Windows
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Propiedades

Id. de artículo: 823273 - Última revisión: jueves, 23 de enero de 2014 - Versión: 4.3
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Advanced Server 3.1
Palabras clave: 
kbnosurvey kbarchive kbmt kbqfe kbwin2000presp5fix kbfix kbbug KB823273 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 823273

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com