Identificativo articolo: 823303 - Ultima modifica: venerdì 4 maggio 2007 - Revisione: 1.1

Visualizzazione del messaggio di errore "Impossibile installare il catalogo prodotti" quando si installa Windows XP

Suggerimento di sistemaIl presente articolo fa riferimento a un sistema operativo diverso da quello in uso. Il contenuto dell'articolo che potrebbe non essere relativo al sistema in uso è disabilitato.
Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di installare Microsoft Windows XP è possibile che venga visualizzato un messaggio di errore analogo a uno o entrambi i seguenti messaggi di errore:
Impossibile installare il catalogo prodotti.
Oppure
STOP 0x0000008E (0x00000005,0xBF869F22,0xF9470688,0x00000000)

Cause

Questo comportamento può manifestarsi in presenza di una delle seguenti condizioni:
  • La cartella Catroot2 non è stata eliminata correttamente durante l'installazione.
  • La configurazione della RAM non è compatibile con Windows XP.
  • Uno o più dei moduli RAM del computer non funziona correttamente.

Risoluzione

Per risolvere il problema, attenersi alla seguente procedura:
  1. Rinominare la cartella Catroot2 durante l'installazione. Per rinominare la cartella %WinDir%\System32\Catroot2 al prompt dei comandi, attenersi alla seguente procedura:
    1. Durante l'installazione e durante la visualizzazione del messaggio di errore menzionato nella sezione "Sintomi" di questo articolo, premere MAIUSC+F10 per aprire un prompt dei comandi, digitare cd\windows\system32\, quindi premere INVIO.
    2. Digitare rename catroot2 catold, premere INVIO, quindi riavviare il computer. Provare a completare di nuovo l'installazione.
    Se non è possibile avviare un prompt dei comandi durante l'installazione, riavviare il computer da un disco di avvio di Microsoft Windows 95, Microsoft Windows 98 o Microsoft Windows Millennium Edition e rinominare la cartella %WinDir%\System32\Catroot2 oppure riavviare il computer dal CD-ROM di Windows XP e rinominare la cartella in Console di ripristino.

    Se il problema persiste, procedere con il passaggio 2.
  2. Se si esegue l'aggiornamento del sistema operativo a Windows XP o a Windows XP Service Pack 1, utilizzare la versione precedente del sistema operativo per avviare il computer, impostare la quantità di memoria RAM utilizzata dal computer su 128 MB, quindi eseguire nuovamente il programma di installazione. A questo scopo, attenersi alla seguente procedura:
    1. Riavviare il computer nella versione precedente di Windows.
    2. Fare clic sul pulsante Start, quindi scegliere Esegui.
    3. Digitare msconfig, quindi scegliere OK.
    4. In Utilità di configurazione di sistema, fare clic sulla scheda BOOT.INI, quindi scegliere Opzioni avanzate.
    5. Selezionare la casella di controllo /MAXMEM=, nella casella corrispondente di destra digitare 128, fare clic su OK, quindi di nuovo su OK.
    6. Provare nuovamente a installare Windows XP.

      Se il problema persiste, procedere con il passaggio 3.
  3. Sostituire qualsiasi singolo modulo di memoria danneggiato. A questo scopo, attenersi alla seguente procedura:
    1. Rimuovere alcuni dei moduli di memoria installati nel computer, lasciando almeno la quantità di memoria RAM necessaria per l'avvio del computer e per l'esecuzione di Windows XP.

      Nota La quantità di memoria RAM consigliata per l'esecuzione di Windows XP è pari a 128 megabyte (MB). La quantità minima è pari a 64 MB e quella massima a 4 gigabyte (GB).

      Se ad esempio nel computer sono installati due moduli di memoria da 256 MB, rimuoverne uno.
    2. Riavviare il computer e ripetere l'installazione.
    3. Se viene nuovamente visualizzato il messaggio di errore indicato nella sezione "Sintomi" di questo articolo, procedere al passaggio 3d.
    4. Rimuovere un modulo di memoria differente o installare la RAM in uno slot di memoria differente.
    5. Riavviare il computer e ripetere l'installazione.

      Potrebbe essere necessario riavviare il computer più volte per individuare i moduli di memoria che non funzionano correttamente.

Informazioni

Per informazioni sull'aggiunta e la rimozione di memoria RAM, contattare il produttore del computer o consultare la documentazione fornita con il computer.

Per ulteriori informazioni sull'installazione di Windows XP, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportati di seguito:
306824  (http://support.microsoft.com/kb/306824/ ) Note sull'installazione di Windows XP contenute nel file Home.txt
286463  (http://support.microsoft.com/kb/286463/ ) Note sull'installazione di Windows XP contenute nel file Pro.txt
286647  (http://support.microsoft.com/kb/286647/ ) Contenuto del file Leggimi1.txt di Windows XP
Per ulteriori informazioni su come contattare il produttore dell'hardware, fare clic sul numero dell'articolo appropriato della Microsoft Knowledge Base riportato nel seguente elenco:
65416  (http://support.microsoft.com/kb/65416/ ) Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, A-K

60781  (http://support.microsoft.com/kb/60781/ ) Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, L-P

60782  (http://support.microsoft.com/kb/60782/ ) Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, Q-Z
Microsoft fornisce informazioni su come contattare altri produttori allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni sono soggette a modifica senza preavviso. Microsoft non si assume alcuna responsabilità sull'accuratezza delle informazioni relative al contatto con altri produttori.

Riferimenti

Per ulteriori informazioni, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportati di seguito:
315335  (http://support.microsoft.com/kb/315335/ ) Messaggio di errore "STOP 0x0000008e" durante l'installazione di Windows XP
307153  (http://support.microsoft.com/kb/307153/ ) Visualizzazione di un messaggio di errore durante l'aggiornamento da Windows ME o Windows 98 a Windows XP
Per ulteriori informazioni su come avviare il computer dal CD-ROM di Windows XP, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
307848  (http://support.microsoft.com/kb/307848/ ) HOW TO: Avviare il programma di installazione di Windows XP da MS-DOS

Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Chiavi: 
kberrmsg kbprb KB823303
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.