Artigo: 823303 - Última revisão: segunda-feira, 23 de Junho de 2008 - Revisão: 2.1

Mensagem de erro ? não foi possível instalar o catálogo de produtos ? quando instala o Windows XP

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta instalar o Microsoft Windows XP, poderá receber uma mensagem de erro semelhante a um ou ambos dos seguintes mensagens de erro:
Falha ao instalar catálogo de produtos.
- ou -
STOP 0X0000008E (0 X 00000005 0XBF869F22, 0XF9470688, 0 X 00000000)

Causa

Este comportamento pode ocorrer se uma das seguintes condições for verdadeira:
  • A Pasta Catroot2 não é correctamente eliminada durante a instalação.
  • Configuração da memória (RAM) Therandom acesso não é compatível com o Windows XP.
  • Um ou mais dos módulos de RAM no computador não funcionam correctamente.

Resolução

Para resolver este problema, siga estes passos:
  1. Mudar o nome da pasta Catroot2 durante a instalação. Para mudar o nome da pasta %Windir%\System32\Catroot2 numa linha de comandos, siga estes passos:
    1. Durante a configuração e enquanto o erro mensagem mencionada na secção "Sintomas" deste artigo aparece no ecrã, prima SHIFT+F10 para abrir uma linha de comandos, escreva cd\windows\system32\ e, em seguida, prima ENTER.
    2. Escreva rename catroot2 catold , prima ENTER e, em seguida, reinicie o computador. Tente concluir a instalação novamente.
    Se não conseguir iniciar uma linha de comandos no programa de configuração, reinicie o computador de um disco de arranque do Microsoft Windows 95, Microsoft Windows 98 ou Microsoft Windows Millennium Edition e mude o nome da pasta, %windir%\System32\Catroot2 ou reinicie o computador a partir do CD do Windows XP e mudar o nome da pasta na consola de recuperação.

    Se isto não resolver o problema, avance para o passo 2.
  2. Se estiver a actualizar o sistema operativo para o Windows XP ou Windows XP Service Pack 1, utilizar a versão anterior do sistema operativo para iniciar o computador, defina a memória máximo acesso aleatório (RAM) no computador utilizar em 128 MB e, em seguida, execute novamente o programa de instalação. Para o fazer, siga estes passos:
    1. Reinicie o computador a versão anterior do Windows.
    2. Clique em Iniciar e, em seguida, clique em Executar .
    3. Escreva msconfig e, em seguida, clique em OK .
    4. No utilitário de configuração do sistema, clique no separador Boot.ini e, em seguida, clique em Opções avançadas .
    5. Clique para seleccionar o / MAXMEM = caixa de verificação, na caixa à direita, escreva 128 , clique em OK e, em seguida, clique novamente em OK .
    6. Tente instalar o Windows XP novamente.

      Se isto não resolver o problema, avance para o passo 3.
  3. Substitua os módulos de memória individual com problemas. Para o fazer, siga estes passos:
    1. Remova alguns dos módulos de memória instalados no computador. Deixe pelo menos o RAM necessária para o computador iniciar e executar o Windows XP.

      Nota A RAM recomendada para executar o Windows XP é de 128 megabytes (MB). O mínimo é 64 MB e o máximo é 4 gigabytes.

      Por exemplo, se tiver dois módulos de memória de 256 MB instalados no computador, remova um dos módulos de memória.
    2. Reinicie o computador e, em seguida, execute o programa de configuração.
    3. Se receberá novamente a mensagem de erro mencionada na secção "Sintomas" deste artigo, avance para o passo 3d.
    4. Remover um módulo de memória diferente ou instale a RAM numa ranhura de memória diferente.
    5. Reinicie o computador e volte a executar o programa de configuração.

      Poderá ter de reiniciar o computador várias vezes para identificar os módulos de memória específicos que não estão a funcionar correctamente.

Mais Informação

Para obter informações sobre como adicionar e remover RAM, contacte o fabricante do computador ou consulte a documentação incluída no computador.

Para obter informações adicionais sobre o programa de configuração do Windows XP, clique os números de artigo existente abaixo para visualizar os artigos na base de dados de conhecimento da Microsoft:
306824  (http://support.microsoft.com/kb/306824/EN-US/ ) Notas de lançamento para configuração do Windows XP contidas no ficheiro home.txt
286463  (http://support.microsoft.com/kb/286463/EN-US/ ) Notas de lançamento para configuração do Windows XP contidas no ficheiro Pro.txt
286647   (http://support.microsoft.com/kb/286647/EN-US/ ) Windows XP Read1st.txt ficheiro conteúdo
Para obter informações sobre como contactar o manufactuer de hardware, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/gp/vendors (http://support.microsoft.com/gp/vendors)
Microsoft fornece informações de contactos outros fabricantes para ajudar a encontrar suporte técnico. Poderá ser alterado estas informações de contacto sem aviso prévio. Microsoft não garante a precisão destas informações de contacto outros fabricantes.

Referências

Para obter informações adicionais, clique números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
315335  (http://support.microsoft.com/kb/315335/EN-US/ ) "STOP 0x0000008e" mensagem de erro durante a configuração do Windows XP
307153  (http://support.microsoft.com/kb/307153/ ) As mensagens de erro são apresentadas durante a actualização do Windows Me ou Windows 98 para o Windows XP
Para obter informações adicionais sobre como iniciar o computador a partir do CD do Windows XP, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
307848  (http://support.microsoft.com/kb/307848/EN-US/ ) COMO: Iniciar o programa de configuração a partir do MS-DOS no Windows XP

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Professional SP1
Palavras-chave: 
kbmt kberrmsg kbprb KB823303 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 823303  (http://support.microsoft.com/kb/823303/en-us/ )