ID do artigo: 823303 - Última revisão: terça-feira, 20 de maio de 2008 - Revisão: 1.1

Mensagem de erro "Não foi possível instalar o Catálogo de Produto" ao instalar o Windows XP

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Ao tentar instalar o Microsoft Windows XP, uma mensagem de erro semelhante a uma ou ambas das seguintes pode ser exibida:
Não foi possível instalar o catálogo de produtos.
-ou-
STOP 0x0000008E (0x00000005,0xBF869F22,0xF9470688,0x00000000)

Causa

Este comportamento pode ocorrer se uma das seguintes condições for verdadeira:
  • A pasta Catroot2 não é excluída corretamente durante a instalação.
  • A configuração da memória RAM não é compatível com o Windows XP.
  • Um ou mais módulos da memória RAM em seu computador não funciona corretamente.

Resolução

Para resolver o problema, execute as seguintes etapas:
  1. Renomeie a pasta Catroot2 durante a instalação. Para renomear a pasta %WinDir%\System32\Catroot2 em um prompt de comando, execute as seguintes etapas:
    1. Durante a instalação, e enquanto a mensagem de erro mencionada na seção "Sintomas" deste artigo é exibida na tela, pressione SHIFT+F10 para abrir o prompt de comando, digite cd\windows\system32\ e pressione ENTER.
    2. Digite rename catroot2 catold e pressione ENTER para reiniciar o computador. Tente concluir a instalação novamente.
    Caso não seja possível iniciar o prompt de comando na Instalação, reinicie o computador de um disco de inicialização com o Microsoft Windows 95, Microsoft Windows 98 ou Microsoft Windows Millennium Edition e renomeie a pasta %WinDir%\System32\Catroot2, ou reinicie o computador a partir do CD do Windows XP e renomeie a pasta no Console de Recuperação.

    Se isso não resolver o problema, vá para a etapa 2.
  2. Caso esteja atualizando o sistema operacional para o Windows XP ou para o Windows XP Service Pack 1, use uma versão mais antiga do sistema operacional para iniciar o computador, defina a memória RAM máxima para o computador usar em 128 MB e então execute o programa de instalação novamente. Para fazer isto, execute as seguintes etapas:
    1. Reinicie o computador na versão mais antiga do Windows.
    2. Clique em Iniciar e em Executar.
    3. Digite msconfig e clique em OK.
    4. No Utilitário de Configuração do Sistema, clique na guia BOOT.INI e em Opções avançadas.
    5. Marque a caixa de seleção /MAXMEM=, na caixa à direita, digite 128, clique em OK e, em seguida, clique em OK novamente.
    6. Tente instalar o Windows XP novamente.

      Se isso não resolver o problema, vá para a etapa 3.
  3. Substitua quaisquer módulos de memória individual com problema. Para fazer isto, execute as seguintes etapas:
    1. Remova alguns dos módulos de memória instalados no computador. Deixe pelo menos a RAM necessária para o computador iniciar e executar o Windows XP.

      Observação A memória RAM recomendada para executar o Windows XP é de 128 MB. A memória mínima é de 64 MB e a máxima é de 4 GB.

      Por exemplo, se dois módulos de memória de 256 MB estiverem instalados no seu computador, remova um deles.
    2. Reinicie seu computador e execute a Instalação.
    3. Se a mensagem de erro mencionada na seção "Sintomas" deste artigo for exibida novamente, vá para a etapa 3d.
    4. Remova um módulo de memória diferente, ou instale a RAM em um slot de memória diferente.
    5. Reinicie seu computador e execute a Instalação novamente.

      Pode ser necessário reiniciar o computador diversas vezes para identificar os módulos de memória específicos que não estão funcionando corretamente.

Mais Informações

Para obter informações sobre como adicionar e remover memória RAM contate o fabricante ou verifique a documentação incluída com o computador.

Para obter informações adicionais sobre a Instalação do Windows XP, clique nos números abaixo para ler os artigos na Base de Dados de Conhecimento Microsoft (alguns artigos podem estar em inglês):
306824  (http://support.microsoft.com/kb/306824/EN-US/ ) Notas de versão para a Instalação do Windows XP incluídas no arquivo Home.txt
286463  (http://support.microsoft.com/kb/286463/EN-US/ ) Notas de versão da Instalação do Windows XP incluídas no arquivo Pro.txt
286647   (http://support.microsoft.com/kb/286647/EN-US/ ) Conteúdo do arquivo Read1st.txt do Windows XP
Para obter informações adicionais sobre como contatar o fabricante do hardware, clique no número apropriado na seguinte lista para ler o artigo na Base de Dados de Conhecimento Microsoft:
65416  (http://support.microsoft.com/kb/65416/PT-BR/ ) Informações para contato com fornecedores de hardware e software, de A a K

60781  (http://support.microsoft.com/kb/60781/PT-BR/ ) Lista de informações para contato de fornecedores de hardware e software de terceiros, de L a P

60782  (http://support.microsoft.com/kb/60782/PT-BR/ ) Lista de informações para contato de fornecedores de hardware e software de terceiros, de Q a Z
A Microsoft fornece informações para contato com terceiros para ajudá-lo a encontrar suporte técnico. Essas informações podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações.

Referências

Para obter informações adicionais, clique nos números abaixo para ler os artigos na Base de Dados de Conhecimento Microsoft (alguns artigos podem estar em inglês):
315335  (http://support.microsoft.com/kb/315335/EN-US/ ) Mensagem de erro "STOP 0x0000008e" durante a Instalação do Windows XP
307153  (http://support.microsoft.com/kb/307153/ ) Mensagens de erro são exibidas durante a atualização do Windows Me ou Windows 98 para o Windows XP
Para obter mais informações sobre como iniciar o computador a partir do CD do Windows XP, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft:
307848  (http://support.microsoft.com/kb/307848/PT-BR/ ) Como Iniciar a instalação no Windows XP a partir do MS-DOS

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Professional SP1
Palavras-chave: 
kberrmsg kbprb KB823303