Help and Support
 

powered byLive Search

You Cannot Connect to Other Computers After Running Network Setup Wizard

Article ID:823305
Last Review:June 23, 2005
Revision:1.3

SYMPTOMS

After you set up a home network using the Network Setup Wizard, you cannot connect to other computers on your network. The other computers do not appear when you click Entire Network to see all of the domains or computers on your network.

Back to the top

CAUSE

The Network Setup Wizard created a network bridge between the IEEE 1394 connection and the local area connection.

Back to the top

RESOLUTION

To resolve this problem, disable and then delete the network bridge. To do this, follow these steps:
1.Click Start, right-click My Network Places, and then click Properties to open Network Connections.
2.In Network Connections, right-click Network Bridge, and then click Disable.
3.Right-click Network Bridge again, and then click Delete. Click Yes to confirm that you want to delete the network bridge.

Back to the top

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Back to the top

REFERENCES

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
283429 (http://support.microsoft.com/kb/283429/EN-US/) HOW TO: Prevent the Network Setup Wizard From Creating a Bridge in Windows XP

Back to the top


APPLIES TO
Microsoft Windows XP Home Edition

Back to the top

Keywords: 
kbacwsurvey kbprb KB823305

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.