Nachdem Sie auf Windows XP aktualisiert haben, funktioniert die Audiowiedergabe nicht mehr

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 823308 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
823308 You Lose Audio Playback After You Upgrade to Windows XP
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Problembeschreibung

Nachdem Sie Ihren Computer auf Microsoft Windows XP aktualisiert haben, scheint der Computer Sounds wiederzugeben, aber Sie hören keine Audiowiedergabe.

Beispielsweise zeigt in Windows Media Player die Schaltfläche Suchleiste unter einem Soundclip einen Fortschritt an, und die Visualisierung wird wie erwartet angezeigt, aber die Lautsprecher geben keine Sounds aus.

Ursache

Dieses Verhalten kann auftreten, wenn alle folgenden Bedingungen erfüllt sind:
  • Der Computerhersteller ist Gateway, Inc.
  • Auf dem Computer ist eine Creative Audio PCI ES1371- oder ES1373-Soundkarte installiert.
  • Der Computer ist mit digitalen Lautsprechern von Boston Acoustic ausgerüstet.

Lösung

Laden Sie den von Gateway verfügbaren aktualisierten Treiber für Ihre Soundkarte herunter und installieren Sie ihn, um dieses Problem zu beheben. Besuchen Sie hierzu die folgende Website von Gateway:
http://www.gateway.com/support/drivers/dlcenter.asp
Rufen Sie die Support-Website von Gateway auf, um das exakte Modell für das Audiogerät zu bestimmen (Sie benötigen hierzu Ihre Kunden-ID und die Seriennummer des Computers, bei dem das Problem besteht). Wenden Sie sich an den Hersteller, wenn Sie Hilfe dabei benötigen, den für Ihren Gateway-Computer korrekten Treiber, den Sie herunterladen müssen, zu bestimmen. Gateway verfügt zudem über ein Programm, mit dessen Hilfe Sie die Ausführung und das Modell der auf Ihrem Gateway-Computer installierten Soundkarte bestimmen können. Rufen Sie die folgende Website von Gateway auf, um das Dienstprogramm von Gateway zu verwenden:
http://support.gateway.com/support/drivers/search.asp?ref=output&ct=fn&param=gtwupd.exe
Hinweis: Wenden Sie sich an den Hersteller, wenn Sie Hilfe bei der Verwendung dieses Dienstprogramms benötigen.

Weitere Informationen

Die in diesem Artikel erwähnten Fremdanbieterprodukte werden von Lieferanten hergestellt, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte. Informationen zur Kontaktaufnahme mit Gateway, Inc. finden Sie im entsprechenden Artikel der Microsoft Knowledge Base:
65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

Informationsquellen

Weitere Informationen zu den Lautsprechern von Boston Acoustic finden Sie in folgendem Artikel der Microsoft Knowledge Base:
302710 Boston BA735-Digitallautsprecher funktionieren nicht nach Update auf Windows XP
Weitere Informationen finden Sie in folgenden Artikeln der Microsoft Knowledge Base:
304778 Zuvor installiertes SBLive!-Zubehör funktioniert nicht nach Update von Windows ME auf Windows XP
313022 Keine Audiowiedergabe nach Installation der Sound Blaster Live!-Soundkarte
307918 SO WIRD'S GEMACHT: Ressourcen für die Problembehandlung bei Soundproblemen in Windows XP
295318 Liste der Audio- und Gameporttreiber in Windows XP
310126 Problembehandlung bei Gerätekonflikten mit dem Geräte-Manager

Eigenschaften

Artikel-ID: 823308 - Geändert am: Mittwoch, 31. Januar 2007 - Version: 2.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kbprb KB823308
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com