L'audio non viene riprodotto dopo l'aggiornamento a Windows XP

Traduzione articoli Traduzione articoli
Identificativo articolo: 823308 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Dopo l'aggiornamento a Microsoft Windows XP dal computer vengono apparentemente riprodotti suoni, tuttavia non è possibile udirli.

Ad esempio, il pulsante Ricerca si sposta lungo la barra di avanzamento nella finestra sottostante a una clip audio in Windows Media Player e la visualizzazione appare corretta, ma dagli altoparlanti non viene riprodotto alcun suono.

Cause

Questo comportamento può verificarsi se sono vere tutte le seguenti condizioni:
  • Il produttore del computer è Gateway, Inc.
  • Nel computer è installata una scheda audio Creative Audio PCI ES1371 o ES1373.
  • Il computer è dotato di altoparlanti digitali Boston Acoustic.

Risoluzione

Per risolvere il problema, scaricare e installare il driver aggiornato appropriato per la scheda audio in uso disponibile tramite Gateway. A tale scopo visitare il seguente sito Web Gateway (informazioni in lingua inglese):
http://www.gateway.com/support/drivers/dlcenter.asp
Visitare il sito Web di Gateway relativo al supporto per verificare l'esatto modello per la periferica audio. È necessario disporre del proprio ID cliente e del numero di serie del computer che presenta il problema. Se sono necessarie ulteriori informazioni per determinare il driver corretto da scaricare per il computer Gateway, contattare il produttore. Gateway fornisce inoltre un'utilità che può essere utilizzata per determinare la marca e il modello della scheda audio installata nel computer Gateway. Per ottenere questa utilità, visitare il seguente sito Web Gateway (l'installazione è in inglese):
http://support.gateway.com/support/drivers/search.asp?ref=output&ct=fn&param=gtwupd.exe
Nota Rivolgersi al produttore se occorre assistenza per l'utilizzo di questa utilità.

Informazioni

I prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti. Per ulteriori informazioni su come contattare Gateway, Inc., fare clic sul numero dell'articolo appropriato della Microsoft Knowledge Base riportato nel seguente elenco (il contenuto potrebbe essere in inglese):
65416 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, A-K

60781 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, L-P

60782 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, Q-Z

Riferimenti

Per ulteriori informazioni sugli altoparlanti Boston Acoustic, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
302710 Gli altoparlanti digitali Boston BA735 non funzionano dopo l'aggiornamento a Windows XP
Per ulteriori informazioni, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportati di seguito (il contenuto potrebbe essere in inglese):
304778 Mancato funzionamento degli accessori SBLive! installati in precedenza dopo l'aggiornamento da Windows ME a Windows XP
313022 L'audio non viene riprodotto dopo l'installazione della scheda audio Sound Blaster Live!
307918 HOW TO: Risorse per la risoluzione dei problemi audio in Windows XP
295318 Elenco dei driver audio e della porta giochi in Windows XP
310126 Risoluzione dei problemi relativi ai conflitti tra periferiche con Gestione periferiche

Proprietà

Identificativo articolo: 823308 - Ultima modifica: mercoledì 31 gennaio 2007 - Revisione: 2.1
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Chiavi: 
kbprb KB823308
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com