El Asistente para agregar impresoras no completa la instalación de su impresora

Seleccione idioma Seleccione idioma
Id. de artículo: 823447 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando utilice el Asistente para agregar una impresora a su equipo, la instalación de impresora puede dejar y no se puede completar.

Causa

Este problema puede producirse si selecciona para imprimir una página de prueba en el cuadro Imprimir página de prueba del Asistente para agregar impresoras. La instalación de impresora no continuará hasta que haga clic en Aceptar en el cuadro de diálogo Printer_Name en Server_Name, pero la ventana Asistente oculta este cuadro de diálogo.

Solución

Información acerca del Service Pack de Windows XP

Para resolver este problema, obtenga el Service Pack más reciente para Windows XP. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Windows Server 2003 y Windows XP información de revisión

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos de archivo más reciente) mostrados en la tabla siguiente. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Windows Server 2003
   Date         Time   Version           Size  File name          Platform
   -----------------------------------------------------------------------
   16-Jul-2003  21:41  5.2.3790.66    549,376  Printui.dll          X86
   10-Jul-2003  18:00                     271  Branches.inf         X86
   16-Jul-2003  23:49                  10,091  Kb823447.cat         X86
   16-Jul-2003  21:43                     354  Updatebr.inf         X86
   16-Jul-2003  21:43                   5,105  Update_rtmqfe.inf    X86
   16-Jul-2003  21:42  5.2.3790.66  1,142,272  Printui.dll        IA-64
   16-Jul-2003  21:41  5.2.3790.66    549,376  Wprintui.dll         X86
   10-Jul-2003  17:58                     271  Branches.inf       IA-64
   16-Jul-2003  23:48                  10,444  Kb823447.cat       IA-64
   16-Jul-2003  21:45                     354  Updatebr.inf       IA-64
   16-Jul-2003  21:45                   5,375  Update_rtmqfe.inf  IA-64
Windows XP
   Date         Time   Version             Size  File name     Platform
   ---------------------------------------------------------------------
   27-Jun-2003  03:07  5.1.2600.1221     80,896  Ntprint.dll     X86
   27-Jun-2003  03:07  5.1.2600.1239    529,920  Printui.dll     X86
   24-Jun-2003  02:54  5.1.2600.1239    690,688  Xpsp2res.dll    X86
   27-Jun-2003  03:07  5.1.2600.1221    248,832  Ntprint.dll   IA-64
   27-Jun-2003  03:07  5.1.2600.1239  1,256,960  Printui.dll   IA-64
   12-May-2003  04:41  5.1.2600.1221     80,896  Wntprint.dll    X86
   24-Jun-2003  03:14  5.1.2600.1239    529,920  Wprintui.dll    X86
   24-Jun-2003  02:54  5.1.2600.1239    690,688  Wxpsp2res.dll   X86
   24-Jun-2003  02:54  5.1.2600.1239    690,176  Xpsp2res.dll  IA-64

Información sobre hotfix de Windows 2000


Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos de archivo más reciente) mostrados en la tabla siguiente. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version             Size  File name    Platform
   -------------------------------------------------------------------
   24-Jun-2003  16:54  5.0.2195.6745     66,320  Ntprint.dll  X86
   24-Jun-2003  16:54  5.0.2195.6761    381,712  Printui.dll  X86
   17-Jun-2003  17:54  5.0.2195.6756  4,576,768  Sp3res.dll   X86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en el Service Pack 2 de Microsoft Windows XP.

Propiedades

Id. de artículo: 823447 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbwinxppresp2fix kbwinserv2003presp1fix kbbug kbfix kbqfe kbwin2000presp5fix KB823447 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 823447

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com