Ajouter le qu'assistant de l'imprimante ne terminer pas l'installation de votre imprimante

Traductions disponibles Traductions disponibles
Numéro d'article: 823447 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous utilisez l' Assistant Ajout d'imprimante pour ajouter une imprimante à votre ordinateur, l'installation de l'imprimante peut cesser d'et peut ne pas se terminer.

Cause

Ce problème peut se produire si vous sélectionnez Oui pour imprimer une page de test dans la boîte de dialogue page de test d'impression de l'Assistant Ajout d'imprimante. L'installation de l'imprimante ne continue pas tant que vous avez cliqué sur OK dans la boîte de dialogue Printer_Name sur Server_Name, mais la fenêtre de l'Assistant Ajout d'imprimante masque cette boîte de dialogue.

Résolution

Informations sur le service pack Windows XP

Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows XP. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322389 Comment obtenir le dernier pack de service Windows XP

Windows Server 2003 et Windows XP Informations de correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Informations de fichier

La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de configuration.
Windows Server 2003
   Date         Time   Version           Size  File name          Platform
   -----------------------------------------------------------------------
   16-Jul-2003  21:41  5.2.3790.66    549,376  Printui.dll          X86
   10-Jul-2003  18:00                     271  Branches.inf         X86
   16-Jul-2003  23:49                  10,091  Kb823447.cat         X86
   16-Jul-2003  21:43                     354  Updatebr.inf         X86
   16-Jul-2003  21:43                   5,105  Update_rtmqfe.inf    X86
   16-Jul-2003  21:42  5.2.3790.66  1,142,272  Printui.dll        IA-64
   16-Jul-2003  21:41  5.2.3790.66    549,376  Wprintui.dll         X86
   10-Jul-2003  17:58                     271  Branches.inf       IA-64
   16-Jul-2003  23:48                  10,444  Kb823447.cat       IA-64
   16-Jul-2003  21:45                     354  Updatebr.inf       IA-64
   16-Jul-2003  21:45                   5,375  Update_rtmqfe.inf  IA-64
Windows XP
   Date         Time   Version             Size  File name     Platform
   ---------------------------------------------------------------------
   27-Jun-2003  03:07  5.1.2600.1221     80,896  Ntprint.dll     X86
   27-Jun-2003  03:07  5.1.2600.1239    529,920  Printui.dll     X86
   24-Jun-2003  02:54  5.1.2600.1239    690,688  Xpsp2res.dll    X86
   27-Jun-2003  03:07  5.1.2600.1221    248,832  Ntprint.dll   IA-64
   27-Jun-2003  03:07  5.1.2600.1239  1,256,960  Printui.dll   IA-64
   12-May-2003  04:41  5.1.2600.1221     80,896  Wntprint.dll    X86
   24-Jun-2003  03:14  5.1.2600.1239    529,920  Wprintui.dll    X86
   24-Jun-2003  02:54  5.1.2600.1239    690,688  Wxpsp2res.dll   X86
   24-Jun-2003  02:54  5.1.2600.1239    690,176  Xpsp2res.dll  IA-64

Informations sur le correctif Windows 2000


Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Informations de fichier

La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de configuration.
   Date         Time   Version             Size  File name    Platform
   -------------------------------------------------------------------
   24-Jun-2003  16:54  5.0.2195.6745     66,320  Ntprint.dll  X86
   24-Jun-2003  16:54  5.0.2195.6761    381,712  Printui.dll  X86
   17-Jun-2003  17:54  5.0.2195.6756  4,576,768  Sp3res.dll   X86

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ». Ce problème a été corrigé dans Microsoft Windows XP Service Pack 2.

Propriétés

Numéro d'article: 823447 - Dernière mise à jour: mercredi 29 août 2007 - Version: 3.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professionnel
  • Microsoft Windows 2000 Server
Mots-clés : 
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbwinxppresp2fix kbwinserv2003presp1fix kbbug kbfix kbqfe kbwin2000presp5fix KB823447 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 823447
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com