De wizard Printer toevoegen voltooit de installatie van de printer niet

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 823447 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Wanneer u een printer aan de computer wilt toevoegen met de wizard Printer toevoegen, wordt de installatie voortijdig beëindigd en niet voltooid.

Oorzaak

Dit probleem doet zich voor wanneer u in het dialoogvenster Testpagina afdrukken van de wizard Printer toevoegen Ja selecteert om een testpagina af te drukken. De printerinstallatie wordt pas voortgezet wanneer u op OK klikt in het dialoogvenster Printernaam op Servernaam. Dit dialoogvenster is echter verborgen achter de wizard Printer toevoegen.

Oplossing

Informatie over het service pack voor Windows XP

U kunt dit probleem oplossen met het laatste service pack voor Windows XP. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
322389 Het meest recente service pack voor Windows XP ophalen

Informatie over hotfixes voor Windows Server 2003 en Windows XP

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld als oplossing van het probleem dat in dit artikel wordt beschreven. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet mogelijk extra worden getest. Als u geen ernstige problemen ondervindt, raadt Microsoft u daarom aan te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix kan worden gedownload, is aan het begin van dit Knowledge Base-artikel een sectie 'Hotfix kan worden gedownload' opgenomen. Als een dergelijke sectie niet aanwezig is, kunt u de hotfix aanvragen bij de klantondersteuning van Microsoft.

Opmerking Als er nog andere problemen optreden of als er oplossingen vereist zijn, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking komen voor deze specifieke hotfix. Bezoek de volgende website van Microsoft voor een volledige lijst met telefoonnummers van de klantondersteuning van Microsoft of om een afzonderlijk serviceverzoek te maken:
http://support.microsoft.com/contactus/?ws=support
Opmerking Op het formulier 'Hotfix kan worden gedownload' zijn de talen vermeld waarvoor de hotfix beschikbaar is. Als uw taal daar niet bij staat, is de hotfix niet voor die taal beschikbaar.

Bestandsgegevens

De Engelse versie van deze correctie heeft de bestandskenmerken die in de volgende tabel worden weergegeven (of recentere bestandskenmerken). De datums en tijden voor deze bestanden worden weergegeven in de UTC-notatie (Coordinated Universal Time). Wanneer u de bestandsinformatie weergeeft, wordt deze naar de lokale tijd geconverteerd. Als u het verschil tussen UTC en lokale tijd wilt bepalen, gebruikt u het tabblad Tijdzone van het onderdeel Datum en tijd in het Configuratiescherm.
Windows Server 2003
   Datum         Tijd   Versie      Grootte     Bestandsnaam    Platform
   -----------------------------------------------------------------------
   16-jul-2003  21:41  5.2.3790.66    549.376  Printui.dll        X86
   10-jul-2003  18:00                     271  Branches.inf       X86
   16-jul-2003  23:49                  10.091  Kb823447.cat       X86
   16-jul-2003  21:43                     354  Updatebr.inf       X86
   16-jul-2003  21:43                   5.105  Update_rtmqfe.inf  X86
   16-jul-2003  21:42  5.2.3790.66  1.142.272  Printui.dll        IA-64
   16-jul-2003  21:41  5.2.3790.66    549.376  Wprintui.dll       X86
   10-jul-2003  17:58                     271  Branches.inf       IA-64
   16-jul-2003  23:48                  10.444  Kb823447.cat       IA-64
   16-jul-2003  21:45                     354  Updatebr.inf       IA-64
   16-jul-2003  21:45                   5.375  Update_rtmqfe.inf  IA-64
Windows XP
   Datum         Tijd   Versie      Grootte     Bestandsnaam    Platform
   ---------------------------------------------------------------------
   27-jun-2003  03:07  5.1.2600.1221      80.896  Ntprint.dll   X86
   27-jun-2003  03:07  5.1.2600.1239     529.920  Printui.dll   X86
   24-jun-2003  02:54  5.1.2600.1239     690.688  Xpsp2res.dll  X86
   27-jun-2003  03:07  5.1.2600.1221    248.832   Ntprint.dll   IA-64
   27-jun-2003  03:07  5.1.2600.1239  1.256.960   Printui.dll   IA-64
   12-mei-2003  04:41  5.1.2600.1221      80.896  Wntprint.dll  X86
   24-jun-2003  03:14  5.1.2600.1239     529.920  Wprintui.dll  X86
   24-jun-2003  02:54  5.1.2600.1239     690.688  Wxpsp2res.dll X86
   24-jun-2003  02:54  5.1.2600.1239    690.176  Xpsp2res.dll  IA-64

Informatie over de hotfix voor Windows 2000


Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld als oplossing van het probleem dat in dit artikel wordt beschreven. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet mogelijk extra worden getest. Als u geen ernstige problemen ondervindt, raadt Microsoft u daarom aan te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix kan worden gedownload, is aan het begin van dit Knowledge Base-artikel een sectie 'Hotfix kan worden gedownload' opgenomen. Als een dergelijke sectie niet aanwezig is, kunt u de hotfix aanvragen bij de klantondersteuning van Microsoft.

Opmerking Als er nog andere problemen optreden of als er oplossingen vereist zijn, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking komen voor deze specifieke hotfix. Bezoek de volgende website van Microsoft voor een volledige lijst met telefoonnummers van de klantondersteuning van Microsoft of om een afzonderlijk serviceverzoek te maken:
http://support.microsoft.com/contactus/?ws=support
Opmerking Op het formulier 'Hotfix kan worden gedownload' zijn de talen vermeld waarvoor de hotfix beschikbaar is. Als uw taal daar niet bij staat, is de hotfix niet voor die taal beschikbaar.

Bestandsgegevens

De Engelse versie van deze correctie heeft de bestandskenmerken die in de volgende tabel worden weergegeven (of recentere bestandskenmerken). De datums en tijden voor deze bestanden worden weergegeven in de UTC-notatie (Coordinated Universal Time). Wanneer u de bestandsinformatie weergeeft, wordt deze naar de lokale tijd geconverteerd. Als u het verschil tussen UTC en lokale tijd wilt bepalen, gebruikt u het tabblad Tijdzone van het onderdeel Datum en tijd in het Configuratiescherm.
   Datum         Tijd   Versie      Grootte     Bestandsnaam    Platform
   -------------------------------------------------------------------
   24-jun-2003  16:54  5.0.2195.6745      66.320  Ntprint.dll   X86
   24-jun-2003  16:54  5.0.2195.6761     381.712  Printui.dll   X86
   17-jun-2003  17:54  5.0.2195.6756   4.576.768  Sp3res.dll    X86

Status

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'. In Microsoft Windows XP Service Pack 2 is voor het eerst een correctie opgenomen voor dit probleem.

Eigenschappen

Artikel ID: 823447 - Laatste beoordeling: woensdag 31 december 2008 - Wijziging: 3.2
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows® 2000 Server
Trefwoorden: 
kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbwinxppresp2fix kbwinserv2003presp1fix kbbug kbfix kbqfe kbwin2000presp5fix KB823447

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com