Artikel-ID: 823472 - Geändert am: Donnerstag, 16. Oktober 2003 - Version: 2.0

Fehlermeldung "Der Befehl steht nicht zur Verfügung" beim Starten des Abwesenheits-Assistenten

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Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
823472  (http://support.microsoft.com/kb/823472/EN-US/ ) "The Command Is Not Available" Error Message When You Try to Start the Out of Office Assistant
In Artikel 327353  (http://support.microsoft.com/kb/327353/DE/ ) wird dieses Thema für Microsoft Outlook 2002 behandelt.
Wichtig: Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie in folgendem Artikel der Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/DE/ ) Beschreibung der Microsoft Windows-Registrierung
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn Sie in Microsoft Outlook im Menü Extras auf Abwesenheits-Assistent klicken, wird folgende Fehlermeldung angezeigt:
Der Befehl steht nicht zur Verfügung. Sehen Sie in der Programmdokumentation nach, wie diese Erweiterung verwendet wird.

Ursache

Dieses Verhalten kann auftreten, wenn folgende Schlüssel in der Registrierung vorhanden sind:
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Resiliency

Lösung

Benennen Sie den Registrierungsschlüssel "Resiliency" um, um dieses Problem zu beheben, und starten Sie Outlook neu. Gehen Sie hierzu folgendermaßen vor. Warnung: Die unkorrekte Verwendung des Registrierungseditors kann schwerwiegende Probleme verursachen, die das gesamte System betreffen und eine Neuinstallierung des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungseditors herrühren, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.
  1. Beenden Sie ggf. Outlook.
  2. Drücken Sie die Tastenkombination [STRG]+[ALT]+[ENTF], und klicken Sie anschließend auf Task-Manager.
  3. Überprüfen Sie auf der Registerkarte Prozesse, ob die Datei Outlook.exe in der Liste der Prozesse angezeigt wird. Falls die Datei Outlook.exe angezeigt wird, klicken Sie darauf, und klicken Sie anschließend auf Prozess beenden.
  4. Klicken Sie im Menü Datei auf Beenden.
  5. Klicken Sie auf Start und anschließend auf Ausführen.
  6. Geben Sie im Feld Öffnen den Befehl regedit ein, und klicken Sie dann auf OK.
  7. Suchen Sie nach folgendem Registrierungsschlüssel, und klicken Sie darauf:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook
  8. Klicken Sie mit der rechten Maustaste auf den Unterschlüssel Resiliency (falls vorhanden), und klicken Sie anschließend auf Umbenennen.
  9. Geben Sie Resiliency.old ein, und drücken Sie die [EINGABETASTE].
  10. Beenden Sie den Registrierungseditor.
  11. Starten Sie Outlook, und klicken Sie anschließend im Menü Extras auf Abwesenheits-Assistent.

Weitere Informationen

Weitere Informationen über die Verwendung des Abwesenheits-Assistenten finden Sie, indem Sie im Menü ? auf Microsoft Outlook-Hilfe klicken, die Zeichenfolge Abwesenheitsassistent (ohne Bindestrich!) im Eingabebereich des Assistenten in das Feld Suchen nach eingeben und anschließend auf Suchen starten klicken, um das Thema anzuzeigen.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Outlook 2003
Keywords: 
kbprb KB823472
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