Un message d'erreur s'affiche lorsque vous créez une nouvelle tâche ou un nouveau rendez-vous ou lorsque vous quittez Outlook 2003

Traductions disponibles Traductions disponibles
Numéro d'article: 823475 - Voir les produits auxquels s'applique cet article
Pour vous procurer une version Microsoft Outlook 2002 de cet article, reportez-vous à l'article 320842 .
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous utilisez Microsoft Outlook, vous pouvez rencontrer l'un des problèmes suivants :
  • Lorsque vous essayez de créer une nouvelle tâche ou un nouveau rendez-vous, un message d'erreur semblable au suivant s'affiche :
    Impossible de terminer l'opération. Une ou plusieurs valeurs de paramètres ne sont pas valides.
  • Lorsque vous essayez de quitter Outlook, le message d'erreur suivant s'affiche :
    Impossible d'initialiser une extension. Impossible d'ouvrir le fichier : extend.dat. Le fichier n'existe peut-être pas, vous n'avez pas les autorisations suffisantes pour l'ouvrir ou il est utilisé par un autre programme.

Cause

Ce problème peut se produire si le profil ou les fichiers de données utilisés par Outlook sont endommagés.

Si le message d'erreur « Impossible d'initialiser une extension » mentionné dans la section « Symptômes » s'affiche, l'attribut des fichiers Extend.dat et Outcmd.dat est défini de façon à ce que les fichiers soient cachés.

Résolution

Pour résoudre ce problème, effectuez les opérations suivantes dans l'ordre dans lequel elles sont présentées.

Étape 1 : création d'un nouveau profil

Remarque Dans la mesure où il existe plusieurs versions de Microsoft Windows, les étapes suivantes peuvent varier en fonction de votre ordinateur. Dans ce cas, reportez-vous à la documentation de votre produit pour effectuer cette procédure.
  1. Cliquez sur Démarrer, puis sur Panneau de configuration.
  2. Si vous n'utilisez pas le mode d'affichage classique, cliquez sur Basculer vers l'affichage classique, puis double-cliquez sur Courrier.
  3. Cliquez sur Afficher les profils.
  4. Cliquez sur Choisir le profil à utiliser, puis sur Ajouter.
  5. Dans la zone Nom de profil, tapez un nom descriptif pour ce profil, puis cliquez sur OK.
  6. Cliquez sur Ajouter un nouveau compte de messagerie, puis cliquez sur Suivant.
  7. Cliquez sur le type de serveur approprié pour votre nouveau compte de messagerie, puis cliquez sur Suivant.
  8. Suivez les instructions qui s'affichent à l'écran, puis cliquez sur Terminer.

    Remarque Veillez à spécifier un nouveau fichier de dossiers personnels (fichier .pst). N'utilisez pas le fichier existant.
  9. Cliquez à nouveau sur OK.
Remarque La résolution du problème ne nécessitant pas l'utilisation de l'ancien fichier .pst, aucun des anciens dossiers ou fichiers .pst ne s'affiche.

Étape 2 : modification du nom des fichiers de données Outlook

Outlook remplace automatiquement les fichiers de données Extend.dat, Outcmd.dat et Frmcache.dat si ces fichiers sont manquants. Pour renommer les fichiers de données, puis vérifier si le problème est résolu, procédez comme suit :

Remarque Dans la mesure où il existe plusieurs versions de Microsoft Windows, les étapes suivantes peuvent varier en fonction de votre ordinateur. Dans ce cas, reportez-vous à la documentation de votre produit pour effectuer cette procédure.
  1. Fermez tous les programmes.
  2. Cliquez sur Démarrer, puis sur Rechercher.
  3. Cliquez sur Tous les fichiers et dossiers.
  4. Dans la zone Une partie ou l'ensemble du nom de fichier, tapez xtend.dat, outcmd.dat, frmcache.dat.
  5. Dans la zone Rechercher dans, cliquez sur Disques durs locaux.
  6. Cliquez sur Options avancées.
  7. Activez la case à cocher Rechercher dans les fichiers et les dossiers cachés.
  8. Cliquez sur Rechercher pour rechercher les fichiers.

    Par défaut, ces fichiers se trouvent dans les dossiers suivants, où lecteur désigne le lecteur d'installation de Windows.
    Réduire ce tableauAgrandir ce tableau
    Nom de fichierEmplacement par défaut
    Outcmd.datlecteur:\Documents and Settings\utilisateur\Application Data\Microsoft\Outlook
    Extend.dat lecteur:\Documents and Settings\utilisateur\Local Settings\Application Data\Microsoft\Outlook
    Frmcache.dat lecteur:\Documents and Settings\utilisateur\Local Settings\Application Data\Microsoft\FORMS
  9. Pour chaque fichier qui s'affiche dans la boîte de dialogue Résultats de la recherche, cliquez avec le bouton droit sur le fichier, cliquez sur Renommer, tapez un nouveau nom (tapez, par exemple, extend.old), puis appuyez sur ENTRÉE.
  10. Fermez la boîte de dialogue Résultats de la recherche.
  11. Démarrez Outlook.
  12. Lorsque vous y êtes invité, cliquez sur le nouveau profil.
  13. Créez une nouvelle tâche ou un nouveau rendez-vous pour vérifier si le problème est résolu.
Remarque Le fichier Outcmd.dat stocke toutes les modifications que vous apportez au bouton personnalisé de la barre d'outils. Si le problème est résolu une fois le fichier renommé, vous devez modifier à nouveau le bouton personnalisé de la barre d'outils.

Contournement

Si le message d'erreur « Impossible d'initialiser une extension » mentionné dans la section « Symptômes » s'affiche, désactivez l'attribut Caché des fichiers Extend.dat et Outcmd.dat.

Plus d'informations

Si le problème est résolu et si vous utilisez un fichier .pst dans le nouveau profil et l'ancien profil, modifiez le nouveau profil de façon à ce qu'il utilise l'ancien fichier .pst ou copiez le contenu de l'ancien fichier .pst dans le nouveau fichier .pst.

Pour plus d'informations sur la méthode à suivre pour créer un nouvel ensemble de fichiers .pst, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
287456 Comment faire pour utiliser les fichiers de dossiers personnels
Pour plus d'informations sur les autres causes de ces messages d'erreur, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
197036 Le message d'erreur « Une ou plusieurs valeurs de paramètres n'est pas valide » s'affiche lorsque vous mettez à jour une tâche dans Outlook
Pour plus d'informations sur la façon de créer des profils dans Outlook 2002, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
287072 Comment faire pour créer un nouveau profil de messagerie électronique dans Outlook 2002

Propriétés

Numéro d'article: 823475 - Dernière mise à jour: mardi 29 janvier 2008 - Version: 3.3
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Outlook 2003
Mots-clés : 
kberrmsg kbprb KB823475
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com