You cannot save changes to a shared Word document that is in a network folder

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Article ID: 823476 - View products that this article applies to.
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
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SYMPTOMS

When you open a shared Word 2002 document that is located in a network folder, make changes to the document, and then try to save your changes, you may not be able to save your changes.

CAUSE

This problem may occur if the Always create backup copy option is turned on in Word.

If a different user who also has the Always create backup copy option turned on in Word makes changes to the document, the backup copy of the document may remain locked after that user saves and closes the document.

RESOLUTION

Service Pack Information

This problem is corrected in Office XP Service Pack 3. To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
307841 OFFXP: How to Obtain the Latest Office XP Service Pack

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
The global version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date          Time 	 Size       File name     
   ---------------------------------------------
   2003-Jul-03   08:01   2988004   Winwordop.msp
   2003-Jul-03   09:09   8298044   Winwordff.msp
				
After the hotfix is installed, the following files will have the listed attributes or later:
   Date         Time    Version       Size      File name     
   -------------------------------------------------------
   2003-Jul-02  23:06   10.0.5501.0   10603064  Winword.exe

Activate the Update

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
To activate this update, follow these steps:
  1. Quit Word.
  2. Click Start, and then click Run.
  3. In the Open box, type regedit, and then click OK.
  4. Locate the following registry key:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
  5. With the Options key selected, on the Edit menu, point to New, and then click DWORD Value.
  6. Type ReleaseBackup, and then press ENTER.
  7. Right-click ReleaseBackup, and then click Modify.
  8. In the Value data box, type 1, and then click OK.
  9. On the File menu, click Exit to quit Registry Editor.
This fix is a post-Office XP Service Pack 2 (SP-2) fix. To install the fix, you must have Office XP SP-2 installed. For additional information about Office XP SP-2, click the following article number to see the article in the Microsoft Knowledge Base:
325671 OFFXP: Overview of the Office XP Service Pack 2
Additionally, you may have to install Windows Installer 2.0 to install this fix. For additional information about the Windows Installer requirement for post-Office XP SP-2 fixes, click the following article number to see the article in the Microsoft Knowledge Base:
330537 OFFXP: Office XP Updates and Patches Released After September 2002 May Require Windows Installer 2.0

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Office XP Service Pack 3.

Properties

Article ID: 823476 - Last Review: April 7, 2006 - Revision: 3.2
APPLIES TO
  • Microsoft Word 2002 Standard Edition
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbregistry kbbug kbfix kbofficexppresp3fix KB823476

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