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You receive a "Service Unavailable" error message when you browse a Windows SharePoint Services 2.0 Web site

Article ID:823552
Last Review:October 12, 2007
Revision:5.0

SYMPTOMS

When you browse a Windows SharePoint Services 2.0 Web site, you may receive the following error message:
Service Unavailable

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CAUSE

This issue may occur if the application pool for the virtual server is configured incorrectly in Microsoft Internet Information Services (IIS) 6.0. This issue may occur if one or more of the following conditions are true:
The application pool is not running.
The application pool account uses an incorrect password.
The application pool account is not a member of both the IIS_WPG group and the STS_WPG group on the server.

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RESOLUTION

To resolve this problem, follow these steps:
1.Verify that the application pool is configured for the virtual server. The default application pool is MSSharePointPortalAppPool.

Follow these steps to determine the application pool that the virtual server is using:
a. Click Start, point to Administrative Tools, and then click Internet Information Services (IIS) Manager.
b. Expand ServerName, expand Web Sites, right-click the virtual server, and then click Properties.
c. Click the Home Directory tab.

The application pool that is configured for the virtual server is listed in the Application pool box.
d. Click OK.
2.Verify that the password for the application pool account is correct. IIS does not automatically poll password changes in Active Directory directory service. If the application pool account is a domain account, and the password expires, you may receive the error message that is described in the "Symptoms" section of this article after a new password is specified for the account.

Follow these steps to verify that the password for the application pool account is correct:
a. In Internet Information Services (IIS) Manager, expand Application Pools.
b. Right-click the application pool that is configured for the virtual server (for example, right-click MSSharePointPortalAppPool), and then click Properties.
c. Click the Identity tab.
d. In the Password box, type the password of the application pool account that is listed in the User name box, and then click OK.
e. In the Confirm Password dialog box, type the password again, and then click OK.
3.Verify that the application pool account is a member of both the IIS_WPG group and the STS_WPG group on the server:

Use one of the following methods as appropriate to your situation:
a. If Windows SharePoint Services 2.0 is installed on a member server:
1.Click Start, point to Administrative Tools, and then click Computer Management.
2.Expand Local Users and Groups, and then expand Users.
3.Right-click the account that is used by the application pool for the virtual server, and then click Properties.
4.Click the Member of tab.

Verify that both IIS_WPG and STS_WPG appear in the Member of list. If one or both groups are not listed, add the IIS_WPG group, the STS_WPG group, or both groups (as appropriate) to the list.
b. If Windows SharePoint Services 2.0 is installed on a domain controller:
1.Start Active Directory Users and Computers.
2.Expand Users.
3.Right-click the account that is used by the application pool for the virtual server, and then click Properties.
4.Click the Member of tab.

Verify that both IIS_WPG and STS_WPG appear in the Member of list. If one or both groups are not listed, add the IIS_WPG group, the STS_WPG group, or both groups (as appropriate) to the list.
4.Restart IIS to recycle the application pools:
a. In Internet Information Services (IIS) Manager, right-click ServerName, point to All Tasks, and then click Restart IIS.
b. Click Restart Internet Information Services on ServerName, and then click OK.

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MORE INFORMATION

For more information about Windows SharePoint Services 2.0, visit the following Microsoft Web site:
http://technet.microsoft.com/windowsserver/sharepoint/bb267377.aspx (http://technet.microsoft.com/windowsserver/sharepoint/bb267377.aspx)

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APPLIES TO
Microsoft Windows SharePoint Services 2.0

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Keywords: 
kbpending kberrmsg kbbug KB823552

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