Help and Support
 

powered byLive Search

You receive an error message when you try to close or to save a Word document

Article ID:823585
Last Review:February 5, 2007
Revision:6.1
For a Microsoft Word 2002 version of this article, see 320475 (http://support.microsoft.com/kb/320475/).
On This Page

SYMPTOMS

When you try to save or to close a Microsoft Office Word 2007 document or a Microsoft Office Word 2003 document, you may receive the following error message:
Microsoft Visual C ++ Runtime Library Runtime Error
Program: WINWORD.EXE
abnormal program termination
When you click OK, Word closes unexpectedly.

Back to the top

CAUSE

This problem may occur if one of the following conditions is true:
The global template is corrupted or damaged.
A Word add-in is corrupted or damaged.
The Norton AntiVirus Office plug-in (OfficeAV.dll) is corrupted or damaged.

Back to the top

RESOLUTION

To resolve this problem, use the following methods, as appropriate for your situation.

Back to the top

Method 1: Rename the global template

Note When you rename the global template, Word options are reset to their default settings. These options include custom styles, custom toolbars, macros, and AutoText entries. Therefore, we strongly recommend that you do not delete your global template.

Certain configurations can create more than one global template. These configurations include multiple versions of Word on the same computer and several workstation installations on the same computer. In these situations, make sure that you rename the correct copy of the global template.

Notes
In Word 2007, the global template is named Normal.dotm.
In Word 2003, the global template is named Normal.dot.
For more information about how to rename the global template, click the following article number to view the article in the Microsoft Knowledge Base:
921541 (http://support.microsoft.com/kb/921541/) How to troubleshoot problems that occur when you start or use Word 2007, Word 2003, or Word 2002

Back to the top

Method 2: Remove the Word in Works Suite add-in

To do this, follow these steps:
1.Exit Microsoft Works.
2.Click Start, and then click Control Panel.
3.Click Add or Remove Programs.
4.Click Change or Remove Programs.
5.In the Currently installed programs list, click Microsoft Works Suite Add-in for Microsoft Word, and then click Remove.
6.Click Yes when you receive the following message:
Are you sure you want to remove Microsoft Works Suite Add-in for Microsoft Word from your computer?

Back to the top

Method 3: Remove Word add-ins

When you start Word, Word automatically loads templates and add-ins that are located in the startup folders. Problems in Word may be the result of conflicts or problems with an add-in. To determine whether an add-in in a startup folder is causing the issue, temporarily delete the registry setting that points to these add-ins.
For more information about how to do this, click the following article number to view the article in the Microsoft Knowledge Base:
921541 (http://support.microsoft.com/kb/921541/) How to troubleshoot problems that occur when you start or use Word 2007, Word 2003, or Word 2002

Back to the top

Method 4: Remove Word COM add-ins

COM add-in programs can be installed in any location. They are installed by programs that interact with Word. For more information about how to remove COM add-ins, click the following article number to view the article in the Microsoft Knowledge Base:
921541 (http://support.microsoft.com/kb/921541/) How to troubleshoot problems that occur when you start or use Word 2007, Word 2003, or Word 2002

Back to the top

Method 5: Use the Live Update feature in Norton to update the Norton Office plug-in

Do this if Norton AntiVirus 2003, Norton SystemWorks 2003, Norton AntiVirus 2002, or Norton SystemWorks 2002 is installed. For more information about your Norton AntiVirus or Norton SystemWorks software, see your product documentation.
For more information about the Norton AntiVirus Office plug-in, click the following article number to view the article in the Microsoft Knowledge Base:
329820 (http://support.microsoft.com/kb/329820/) How to use Office programs with the Norton AntiVirus Office plug-in
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Back to the top


APPLIES TO
Microsoft Office Word 2007
Microsoft Office Word 2003

Back to the top

Keywords: 
kbtemplate kbexpertisebeginner kberrmsg kbprb KB823585

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.