Visualizzazione dell'ID evento 1091 e dell'ID evento 1085 nel registro eventi dell'applicazione

Traduzione articoli Traduzione articoli
Identificativo articolo: 823608 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si visualizza il registro eventi dell'applicazione in un sistema basato su Windows Server 2003, è possibile che siano presenti eventi analoghi a quelli riportati di seguito:

Origine: Userenv, ID 1091
Registrazione dei dati di Gruppo di criteri risultante non riuscita da parte dell'estensione Protezione IP sul lato client Criteri di gruppo. Controllare gli errori segnalati in precedenza da tale estensione.


Origine: Userenv, ID 1085
Esecuzione non riuscita da parte dell'estensione Protezione IP sul lato client Criteri di gruppo. Controllare gli errori segnalati in precedenza da tale estensione.

Cause

Questo comportamento può verificarsi se si dispone di un dominio Microsoft Windows 2000 di cui fanno parte server basati su Windows Server 2003 e si applicano criteri IPSec (Internet Protocol Security) utilizzando Criteri di gruppo. Questi messaggi di evento vengono visualizzati nel registro eventi dell'applicazione ogni volta che i criteri vengono applicati ai server basati su Windows Server 2003. Gli eventi non vengono visualizzati nel registro eventi dell'applicazione di Windows 2000 Server.

Risoluzione

Informazioni sull'hotfix

È disponibile un hotfix supportato da Microsoft, che è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Utilizzarlo solo nei sistemi in cui si verifica questo problema specifico. È possibile che su questo hotfix vengano eseguiti ulteriori test. Se pertanto questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del service pack di Windows Server 2003 contenente tale hotfix.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere la correzione. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:
http://support.microsoft.com/contactus/?ws=support
Note In casi particolari le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Prerequisiti

Non è richiesto alcun prerequisito.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione in lingua inglese di questa correzione presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sul file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
x86:

   Data        Ora    Versione       Dimensioni  Nome file
   ----------------------------------------------------------
   01/07/2003  15.15  5.2.3790.67       120.832  Polstore.dll

IA64:

   Data        Ora    Versione       Dimensioni  Nome file
   ------------------------------------------------------------------
   01/07/2003  15.17  5.2.3790.67       322.560  Polstore.dll    IA64
   01/07/2003  15.15  5.2.3790.67       120.832  Wpolstore.dll    X86

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati alla fine di questo articolo.

Proprietà

Identificativo articolo: 823608 - Ultima modifica: martedì 12 settembre 2006 - Revisione: 6.4
Le informazioni in questo articolo si applicano a
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
Chiavi: 
kbbug kbfix kbqfe kbwinserv2003presp1fix kbhotfixserver KB823608
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com