Event ID 1091 and Event ID 1085 Appear in the Application Event Log

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Article ID: 823608 - View products that this article applies to.
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SYMPTOMS

When you view the Application event log on your Windows Server 2003-based system, you may see both of the following events:

Source: Userenv, ID 1091
The Group Policy client-side extension IP Security failed to log RSOP (Resultant Set of Policy) data. Please look for any errors reported earlier by that extension.


Source: Userenv, ID 1085
The Group Policy client-side extension IP Security failed to execute. Please look for any errors reported earlier by that extension.

CAUSE

This behavior may occur if you have a Microsoft Windows 2000 domain that includes Windows Server 2003-based servers, and you apply Internet Protocol security (IPSec) policies by using Group Policy. These event messages appear in the Application event log every time that these policies are applied on the Windows Server 2003-based servers. These events do not appear in the Windows 2000 Server Application event log.

RESOLUTION

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Hotfix Replacement Information

This hotfix does not replace any other hotfixes.

File Information

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
x86:

   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   01-Jul-2003  15:15  5.2.3790.67       120,832  Polstore.dll     

IA64:

   Date         Time   Version            Size    File name
   ------------------------------------------------------------
   01-Jul-2003  15:17  5.2.3790.67       322,560  Polstore.dll     IA64
   01-Jul-2003  15:15  5.2.3790.67       120,832  Wpolstore.dll    X86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Properties

Article ID: 823608 - Last Review: July 24, 2007 - Revision: 6.11
APPLIES TO
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwinserv2003presp1fix KB823608

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