Help and Support
 

powered byLive Search

Message « Aucun disque dans le lecteur » pendant l'installation de Windows XP

Numéro d'article:823613
Dernière mise à jour:lundi 12 février 2007
Version:1.1
Sommaire

Symptômes

Lorsque vous essayez d'installer ou de réparer Windows XP, dans la liste des partitions dans lesquelles vous pouvez installer Windows, il arrive que le message suivant s'affiche :
Aucun disque dans le lecteur

Retour au début

Cause

Ce comportement peut se produire lorsque l'une des conditions suivantes est remplie :
?Une carte de contrôleur RAID ou SCSI est installée dans votre ordinateur.

- ou -
?Vous possédez un lecteur ZIP Iomega Corporation installé ou branché sur votre ordinateur.

Retour au début

Résolution

Pour résoudre ce problème, appliquez l'une des méthodes ci-dessous, en fonction de votre situation.

Retour au début

Carte de contrôleur RAID ou SCSI

Si une carte de contrôleur RAID ou SCSI est installée sur votre ordinateur, procédez comme suit :
1.Contactez le fabricant de votre carte de contrôleur pour obtenir la dernière version du pilote Windows XP de la carte.
2.Créez une disquette d'installation pour les pilotes de carte de contrôleur sur une disquette 3,5 pouces.
3.Démarrez le programme d'installation de Windows XP.
4.Le message suivant s'affiche :
Appuyez sur F6 pour installer un pilote SCSI ou RAID tierce partie.
Lorsque ce message s'affiche, appuyez sur la touche F6, puis suivez les instructions qui s'affichent pour installer les pilotes de fournisseurs tiers pour votre carte de contrôleur.

Retour au début

Lecteur ZIP

Si un lecteur ZIP est installé ou branché sur l'ordinateur, procédez comme suit :
1.Débranchez le lecteur ZIP ou retirez-le de l'ordinateur.
2.Démarrez le programme d'installation de Windows XP.

Retour au début

Plus d'informations

Les produits tiers mentionnés dans le présent article proviennent de sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits. Microsoft fournit les coordonnées de sociétés tierces afin de vous aider à trouver un support technique. Ces informations peuvent être modifiées sans préavis. Microsoft ne garantit en aucun cas l'exactitude des informations concernant les sociétés tierces. Pour obtenir les coordonnées du fabricant de votre carte de contrôleur RAID ou SCSI, cliquez sur le numéro approprié ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
65416 (http://support.microsoft.com/kb/65416/) Liste des fournisseurs tiers de matériels et de logiciels, A-K

60781 (http://support.microsoft.com/kb/60781/) Liste des fournisseurs tiers de matériels et de logiciels, L-P

60782 (http://support.microsoft.com/kb/60782/) Liste des fournisseurs tiers de matériels et de logiciels, Q-Z

Retour au début


Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
?Microsoft Windows XP Édition familiale
?Microsoft Windows XP Professional

Retour au début

Mots-clés : 
kbprb KB823613

Retour au début

L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Traductions disponibles

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.