Beim in Microsoft Project Server veröffentlichen, wird die Fehlermeldung "Sie möchten ein Projekt non-enterprise in Microsoft Project Server veröffentlichen"

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 823618 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie in Microsoft Project Server veröffentlichen versuchen, erhalten Sie folgende Fehlermeldung:
Warnung! Sie versuchen, ein nicht-Enterprise-Projekt in Microsoft Project Server veröffentlichen.
Die Administratoreinstellungen auf dem Server lassen nicht-Enterprise-Projekte zu veröffentlichen.

Ursache

Dieses Verhalten kann aus folgenden Gründen auftreten:
  • Sie müssen keine autorisierte Verbindung mit dem Microsoft Project Server-Computer über Project Data Service (PDS). Sie müssen diese Verbindung erstellen und Veröffentlichen von Enterprise-Dateien verfügen.
  • Die Projekt-Datei, die Sie veröffentlichen möchten wurde erstellt, mit Hilfe von Microsoft Project 2000. Ihre Version von Microsoft Project Server ist jedoch konfiguriert, sodass nur Dateien, die mithilfe von Microsoft Project Professional 2002 erstellt wurden oder später in Microsoft Project Server veröffentlicht werden können.
  • Sie sind möglicherweise nicht mit Microsoft Project Server verbunden werden.

Lösung

Verwenden Sie eine der folgenden Methoden an, um dieses Verhalten zu beheben:

Methode 1: Speichern Sie die Projektdatei als eine published Datei

Speichern Sie die Projektdatei als Datei published. Gehen Sie dazu folgendermaßen vor:

Hinweis: Diese Methode ändert die Microsoft Project 2000 MPP-Datei in eine Microsoft Project Professional published Datei.
  1. Starten Sie Microsoft Project Professional.
  2. Öffnen Sie die Microsoft Project 2000 MPP-Datei.
  3. Klicken Sie im Menü Datei auf als speichern .
  4. Speichern Sie die Datei als Datei published.

Methode 2: Importieren der Projektdatei in Project Server

Importieren Sie die vorhandenen Projektdatei in den Server. Gehen Sie dazu folgendermaßen vor:
  1. Melden Sie sich an Microsoft Project Server.

    Hinweis: Sie benötigen mindestens Project Manager Berechtigungen.
  2. Klicken Sie im Menü Extras auf Enterprise-Optionen .
  3. Klicken Sie importieren für Unternehmen.
  4. Gehen Sie in den Assistenten zum Ändern Ihrer MPP Microsoft Project 2000-Datei in eine Microsoft Project Professional published Datei importieren.

Methode 3: Ändern der Veröffentlichung Einschränkungen

Ändern Sie die Veröffentlichung Einschränkungen. Gehen Sie dazu folgendermaßen vor:
  1. Microsoft Project Server als Administrator anmelden.
  2. Klicken Sie im Administration auf Verwalten von Enterprise-Features .
  3. Deaktivieren Sie das Kontrollkästchen nur Microsoft Project Professional auf dem Server veröffentlichen .
  4. Speichern Sie die Änderungen.

Methode 4: Verbinden Sie mit dem Project Server

Melden Sie sich auf Microsoft Project Professional, und dann eine Verbindung zum Server herstellen. Gehen Sie dazu folgendermaßen vor:
  1. Starten Sie Microsoft Project Professional.
  2. Klicken Sie im Menü Extras auf Enterprise-Optionen .
  3. Klicken Sie auf Microsoft Project-Konten .
  4. Erstellen eines Profils für ein Konto auf dem Server bereits vorhanden ist und sicherstellen, dass das Konto mindestens hat Project Manager Berechtigungen.
    1. Geben Sie den Kontonamen.
    2. Geben Sie den aktuellen URL für Microsoft Project Server.
    3. Wählen Sie die Authentifizierung das Konto, das verwendet werden. Wenn das Konto Microsoft Project Server authentifiziert ist, melden Sie Microsoft Project Server mit Ihrer Microsoft Project Web Access -Benutzerkonto Benutzername und Kennwort.
    4. Wenn das Kontrollkästchen Automatische Suche der Status Verbindung aktiviert ist, dann das neue Konto als Standard festgelegt. Andernfalls wird der Verbindungsstatus automatisch das Profil wählen, wenn Sie sich an den Server anmelden.
Wenn Sie an den Server später anmelden, Sie haben eine Verbindung zum Server und dann können Sie Enterprise-Projekte veröffentlichen.

Eigenschaften

Artikel-ID: 823618 - Geändert am: Freitag, 5. Januar 2007 - Version: 2.4
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Project 2002 Professional Edition
  • Microsoft Project Server 2002
  • Microsoft Project 2000 Standard Edition
Keywords: 
kbmt kbformat kberrmsg kbprb KB823618 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 823618
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com