Le message d'erreur « vous tentez de publier un projet non-enterprise sur Microsoft Project serveur » s'afficher lors publier sur Microsoft Project Server

Traductions disponibles Traductions disponibles
Numéro d'article: 823618 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous essayez de publier sur Microsoft Project Server, le message d'erreur suivant peut s'afficher :
Alerte ! Vous tentez de publier un projet hors entreprise à Microsoft Project Server.
Les paramètres d'administrateur sur le serveur ne pas vous permettent de publier des projets n'appartenant pas à l'entreprise.

Cause

Ce problème peut se produire pour des raisons suivantes :
  • Vous ne disposez pas d'une connexion autorisée sur l'ordinateur de Microsoft Project Server via le service PDS (Project Data Service). Vous devez disposer de cette connexion pour créer et publier des fichiers de l'entreprise.
  • Le fichier de projet que vous essayez de publier a été créé à l'aide de Microsoft Project 2000. Cependant, votre version de Microsoft Project Server est configurée de sorte qu'uniquement les fichiers qui ont été créés à l'aide de Microsoft Project Professional 2002 ou version ultérieure peuvent être publiés sur Microsoft Project Server.
  • Vous peut ne pas être connecté au serveur Microsoft Project.

Résolution

Pour résoudre ce problème, appliquez l'une des méthodes suivantes :

Méthode 1: Enregistrer le fichier de projet en tant qu'un .Published fichier

Enregistrez le fichier projet en tant que fichier .Published. Pour ce faire, procédez comme suit :

note Cette méthode modifie le fichier .mpp de Microsoft Project 2000 dans un fichier .Published Microsoft Project Professional.
  1. Démarrez Microsoft Project Professional.
  2. Ouvrez le fichier .mpp de Microsoft Project 2000.
  3. Dans le menu Fichier , cliquez sur Enregistrer en tant que .
  4. Enregistrez le fichier en tant que fichier .Published.

Méthode 2: Importer le fichier de projet dans Project Server

Importer le fichier projet existant sur le serveur. Pour ce faire, procédez comme suit :
  1. Ouvrez une session sur Microsoft Project Server.

    note Vous devez disposer au minimum les autorisations de Project Manager.
  2. Dans le menu Outils , cliquez sur Options d'entreprise .
  3. Cliquez sur projet Importation dans l'entreprise .
  4. Suivez les étapes de l'Assistant Importation pour modifier votre fichier de Microsoft Project 2000 .mpp dans un fichier .Published Microsoft Project Professional.

Méthode 3: modifier la publication restrictions

Modifier les restrictions de publication. Pour ce faire, procédez comme suit :
  1. Ouvrez une session sur Microsoft Project Server en tant qu'administrateur.
  2. Dans le menu Administration , cliquez sur fonctionnalités Enterprise gérer .
  3. Cliquez pour désactiver la case à cocher Autoriser uniquement Microsoft Project Professional de publier sur le serveur .
  4. Enregistrer les modifications.

Méthode 4: se connecter au serveur Project Server

Connectez-vous à Microsoft Project Professional et puis se connecter au serveur. Pour ce faire, procédez comme suit :
  1. Démarrez Microsoft Project Professional.
  2. Dans le menu Outils , cliquez sur Options d'entreprise .
  3. Cliquez sur Comptes Microsoft Project .
  4. Créer un profil pour un compte existe déjà sur le serveur et assurez-vous que le compte possède au moins Project Manager autorisations.
    1. Tapez le nom du compte.
    2. Tapez l'URL en cours pour Microsoft Project Server.
    3. Sélectionnez le type d'authentification du compte qui doit être utilisé. Si le compte est un serveur Microsoft Project authentifié, puis connectez-vous à Microsoft Project Server avec le nom d'utilisateur de votre compte d'utilisateur Microsoft Project Web Access et le mot de passe.
    4. Si la case à cocher Détecter automatiquement connecter état est activée, puis configurez le compte nouveau comme valeur par défaut. Dans le cas contraire, l'état de connexion sélectionne automatiquement le profil lorsque vous ouvrez une session sur le serveur.
Lorsque vous ouvrez une session sur le serveur ultérieurement, vous disposez d'une connexion sur le serveur et vous pouvez ensuite publier des projets d'entreprise.

Propriétés

Numéro d'article: 823618 - Dernière mise à jour: vendredi 5 janvier 2007 - Version: 2.4
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Project 2002 Professional
  • Microsoft Project Server 2002
  • Microsoft Project 2000 Standard
Mots-clés : 
kbmt kbformat kberrmsg kbprb KB823618 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 823618
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com