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'Error in registry for extension "Exchange Extensions;?"' error message when you start Outlook 2003 or when you open and then close the Add-In Manager dialog box in Outlook 2003

Article ID:823633
Last Review:April 7, 2006
Revision:2.5
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SYMPTOMS

When you start Microsoft Office Outlook 2003 or when you open and then close the Add-In Manager dialog box in Outlook 2003, you may receive the following error message:
Microsoft Office Outlook

Error in registry for extension "Exchange Extensions;?".
The syntax or format of the registry entry is incorrect. Check the registry settings and compare the registry for this extension to other extensions in the registry.

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CAUSE

This problem may occur if you follow these steps:
1.Send an e-mail message to a recipient by using the following method:
Right-click an object, point to Send To, and then click Mail Recipient.
2.Wait 24 hours or more.
3.Send a second e-mail message to a recipient by using the method that is described in step 1.
After you send the second e-mail message, the Exchange Extensions string value in the registry is corrupted.

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RESOLUTION

This problem was first fixed in a hotfix that is now contained in a service pack. If you installed the latest Microsoft Office 2003 service pack, you do not have to install the hotfix.

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Service pack information

This problem is corrected in Microsoft Office 2003 Service Pack 1 (SP1).
To resolve this problem, obtain the latest service pack for Microsoft Office 2003. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
870924 (http://support.microsoft.com/kb/870924/) How to obtain the latest service pack for Office 2003

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Hotfix information

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How to obtain the hotfix

This issue is fixed in the Outlook 2003 Hotfix Package that is dated March 2, 2004. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
835210 (http://support.microsoft.com/kb/835210/) Description of the Outlook 2003 hotfix package: March 2, 2004

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WORKAROUND

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 (http://support.microsoft.com/kb/322756/) How to back up and restore the registry in Windows

To work around this problem, follow these steps.

Note The Exchange Extensions string value in the registry may become corrupted again and you may have to repeat these steps.
1.Quit Outlook 2003.
2.Click Start, click Run, type regedit in the Open box, and then click OK.
3.Expand the registry, and then click to select the following subkey:
HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\Client\Extensions
4.Right-click Exchange Extensions, and then click Delete.
5.Click Yes to confirm the deletion of the Exchange Extensions string value.
6.On the File menu, click Exit to quit Registry Editor.

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
This problem was first corrected in Office 2003 Service Pack 1.

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MORE INFORMATION

To open the Outlook 2003 Add-In Manager dialog box, follow these steps:
1.On the Tools menu in Outlook 2003, click Options.
2.On the Other tab, click Advanced Options, and then click Add-In Manager.

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APPLIES TO
Microsoft Office Outlook 2003

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Keywords: 
kbqfe kboffice2003sp1fix kberrmsg kboffice2003presp1fix kbfix kbbug KB823633

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