Fehlermeldung "das gewählte Betriebssystemabbild enthält keine der erforderlichen Treiber für Ihren Netzwerkadapter", in der Textmodus-Phase von Setup, wenn Sie ein Betriebssystemabbild bereitstellen, indem Sie unter Verwendung...

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Artikel-ID: 823658 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Problembeschreibung

Wenn Sie ein Microsoft Windows Server 2003-Abbild bereitstellen ein Microsoft Windows XP-Abbild oder Microsoft Windows 2000-Abbild von einem Windows Server 2003-basierten (Remote Installation Services, RIS) Server oder von einem Windows 2000-basierten RIS-Server kann in der Textmodus-Phase, der die Installation fehlschlagen. Setup. Sie erhalten die folgende Fehlermeldung angezeigt:
Das gewählte Betriebssystemabbild enthält nicht die erforderlichen Treiber für Ihren Netzwerkadapter. Versuchen Sie, ein anderes Betriebssystemabbild. Wenn das Problem weiterhin besteht, wenden Sie sich an Ihren Administrator. Setup kann nicht fortgesetzt werden. Drücken Sie eine beliebige Taste, um zu beenden.

Ursache

Dieses Problem kann in Situationen auftreten, wenn Sie RIS nicht der Fall ist die Syntax der erkennen die [Manufacturer] die INF-Abschnitt Datei für Treiber des Netzwerkadapters. Setup kann nicht aus diesem Grund im Netzwerk gefunden. Treiber.

Lösung

Windows Server 2003-Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Allerdings soll diesen Hotfix nur das Problem zu beheben, das in diesem Artikel beschrieben wird. Wenden Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix wird möglicherweise zu einem Zeitpunkt weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, auf das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, ist gibt es ein Abschnitt "Hotfixdownload available" (Hotfixdownload verfügbar"am oberen Rand dieser Knowledge Base-Artikel. Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an Microsoft Customer Service and Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf der folgenden Microsoft-Website:
http://support.Microsoft.com/contactus/?WS=Support
Hinweis Das Formular "Hotfixdownload available" (Hotfixdownload verfügbar"zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es sind keine speziellen Voraussetzungen erforderlich.

Neustart erforderlich ist.

Sie müssen Ihren Computer neu starten, nachdem Sie diesen Hotfix angewendet haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes besitzt die Dateiattribute (oder höher), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) aufgelistet. Wenn Sie die Dateiinformationen anzeigen, wird es in die Ortszeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln, verwenden die Zeitzone auf die Registerkarte der Datum und Uhrzeit Element in der Systemsteuerung.
Windows Server 2003, 32-Bit-Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionGröße der DateiDatumZeitPlattform
BINLSVC.dll5.2.3790.111112,12816-Dez-2003 1201: 52X 86
Windows Server 2003, Itanium-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionGröße der DateiDatumZeitPlattformServicebereich
BINLSVC.dll5.2.3790.111286,72011-Dec-200309: 53IA-64RTMQFE
Wbinlsvc.dll5.2.3790.111112,12811-Dec-200309: 52X 86WOW

Windows 2000-Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Allerdings soll diesen Hotfix nur das Problem zu beheben, das in diesem Artikel beschrieben wird. Wenden Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download zur Verfügung steht, ist gibt es ein Abschnitt "Hotfixdownload available" (Hotfixdownload verfügbar"am oberen Rand dieser Knowledge Base-Artikel. Wenn dieser Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an Microsoft Customer Service and Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf der folgenden Microsoft-Website:
http://support.Microsoft.com/contactus/?WS=Support
Hinweis Das Formular "Hotfixdownload available" (Hotfixdownload verfügbar"zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Dieser Hotfix erfordert Windows 2000 Service Pack 4 (SP4).

Neustart erforderlich ist.

Sie müssen Ihren Computer neu starten, nachdem Sie diesen Hotfix angewendet haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes besitzt die Dateiattribute (oder höher), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) aufgelistet. Wenn Sie die Dateiinformationen anzeigen, wird es in die Ortszeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln, verwenden die Zeitzone auf die Registerkarte der Datum und Uhrzeit Element in der Systemsteuerung.
Tabelle minimierenTabelle vergrößern
DateinameDateiversionGröße der DateiDatumZeitPlattform
BINLSVC.dll5.0.2195.687197,55205 / Nov / 200308: 30 UhrX 86

Status

Microsoft hat bestätigt, dass dies ein Problem in den Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen über RIS in Windows Server 2003 finden Sie unter Windows Server 2003 Deployment Kit. Besuchen Sie hierzu den folgenden Microsoft Website:
http://www.Microsoft.com/downloads/details.aspx?displaylang=de & FamilyID =?FamilyID = aaf0a7a4 71 C 1-4ee9-b974-66214651a23b & Displaylang = de
Weitere Informationen über RIS in Windows 2000 finden Sie auf der folgende Microsoft-Website:
http://technet.Microsoft.com/en-us/library/bb742378.aspx
Weitere Informationen dazu, wie Sie die Installation, Konfiguration und Problembehandlung von RIS in Windows 2000, finden Sie in der "Technical Guide zu Remote Installations-Services"Whitepaper. In diesem Whitepaper erhalten Sie in der folgende Microsoft-Website:
http://technet.Microsoft.com/en-us/library/Bb742501.aspx

Eigenschaften

Artikel-ID: 823658 - Geändert am: Dienstag, 22. November 2011 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
Keywords: 
kbautohotfix kbhotfixserver kbwin2000presp5fix kbbug kbfix kbqfe kbwinserv2003presp1fix kbmt KB823658 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 823658
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