"L' image de système d'exploitation sélectionnée ne contient pas les pilotes nécessaires de votre carte réseau message d'erreur lors de la partie d'installation lorsque vous déployez une image de système d'exploitation à l'aide du service RIS en mode texte"

Traductions disponibles Traductions disponibles
Numéro d'article: 823658 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Quand vous déployez une image Microsoft Windows Server 2003, une image de Microsoft Windows XP ou une image Microsoft Windows 2000 d'un serveur de services d'installation à distance Windows Server 2003 ou un serveur RIS, l'installation Windows 2000 peut échouer lors de la partie d'installation en mode texte. Le message d'erreur suivant s'affiche :
L'image de système d'exploitation sélectionnée ne contient pas les pilotes nécessaires de votre carte réseau. Essayez de sélectionner une image du système d'exploitation différente. Si le problème persiste contactez votre administrateur Le programme d'installation doit s'interrompre Appuyez sur la touche pour quitter.

Cause

Ce problème peut se produire dans des situations lorsque RIS ne reconnaît pas la syntaxe de la section [Manufacturer] du fichier .inf pour le pilote de carte réseau. Programme d'installation ne peut pas par conséquent localiser le pilote réseau.

Résolution

Informations sur le correctif pour Windows Server 200

Un correctif pris en charge est disponible auprès de Microsoft. Cependant est conçu ce correctif corriger le problème seulement décrit dans cet article. À devoir appliquez ce correctif seulement aux systèmes qui rencontrent ce problème spécifique. Ce correctif peut recevoir le test supplémentaire. Par conséquent si vous n'êtes pas touchés gravement par ce problème, nous vous recommandons que vous attendiez la prochaine mise à jour de logiciel qui contient ce correctif.

Si le correctif est disponible pour le téléchargement, il y a une section de "téléchargement disponible de Correctif" située de cet article de Base de connaissances. Si cette section n'apparaît pas, contactez service clientèle de Microsoft et assistance technique pour obtenir le correctif.

Remarque si problèmes supplémentaires se produisent ou si tout dépannage est requis, vous pouvez doit créer une demande de service distinct. Les coûts habituels de support technique s'appliqueront à questions sur le support technique qui ne qualifient pas pour ce correctif spécifique et problèmes. Une liste complète ou de numéro de téléphone service clientèle de Microsoft et Support créant une demande de service distinct, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.microsoft.com/contactus/?ws=support
Remarque le formulaire "téléchargement correctif disponible" affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, elle est parce qu'un correctif n'est pas disponible pour la langue.

Conditions préalable

Aucune

Redémarrez l'exigence

Vous devez redémarrer votre ordinateur après avoir appliqué ce correctif.

Information de remplacement de correctif

Ce correctif n'en remplace pas d'autre

Information de fichier

La version anglaise de ce correctif logiciel possède les attributs de fichier indiqués dans le tableau suivant ou ceux d'une version ultérieure Temps universel répertorie les dates et les dates de ces fichiers. Lorsque vous affichez l'information de fichier, elle est converti à l'heure locale. Pour rechercher la différence entre UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'élément de Panneau de configuration Date et heure.
Versions 32 bits de Windows Server 200
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille de fichierDateHeurePlate-forme
Binlsvc.dll5.2.3790.111112,12812-Dec-200301 : 52X 86
Windows Server 2003, versions Itanium
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille de fichierDateHeurePlate-formeBranche de service
Binlsvc.dll5.2.3790.111286,72011-Dec-200309 : 53IA-64RTMQFE
Wbinlsvc.dll5.2.3790.111112,12811-Dec-200309 : 52X 86WOW

Information Windows 2000 de correctif

Un correctif pris en charge est disponible auprès de Microsoft. Cependant est conçu ce correctif corriger le problème seulement décrit dans cet article. À devoir appliquez ce correctif seulement aux systèmes qui rencontrent ce problème spécifique.

Si le correctif est disponible pour le téléchargement, il y a une section de "téléchargement disponible de Correctif" située de cet article de Base de connaissances. Si cette section n'apparaît pas, soumettez une demande à service clientèle de Microsoft et Support d'obtenir le correctif.

Remarque si problèmes supplémentaires se produisent ou si tout dépannage est requis, vous pouvez doit créer une demande de service distinct. Les coûts habituels de support technique s'appliqueront à questions sur le support technique qui ne qualifient pas pour ce correctif spécifique et problèmes. Une liste complète ou de numéro de téléphone service clientèle de Microsoft et Support créant une demande de service distinct, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.microsoft.com/contactus/?ws=support
Remarque le formulaire "téléchargement correctif disponible" affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, elle est parce qu'un correctif n'est pas disponible pour la langue.

Conditions préalable

Ce correctif requiert le Service Pack 4 Windows 2000 (SP4).

Redémarrez l'exigence

Vous devez redémarrer votre ordinateur après avoir appliqué ce correctif.

Information de remplacement de correctif

Ce correctif n'en remplace pas d'autre

Information de fichier

La version anglaise de ce correctif logiciel possède les attributs de fichier indiqués dans le tableau suivant ou ceux d'une version ultérieure Temps universel répertorie les dates et les dates de ces fichiers. Lorsque vous affichez l'information de fichier, elle est converti à l'heure locale. Pour rechercher la différence entre UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'élément de Panneau de configuration Date et heure.
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille de fichierDateHeurePlate-forme
Binlsvc.dll5.0.2195.687197,55205-Nov-200308 : 30X 86

Statut

Microsoft a confirmé l'existence d'un problème dans les produits Microsoft répertoriés dans la section « S'applique à »

Plus d'informations

Pour plus d'informations sur services RIS dans Windows Server 2003, consultez le Kit de déploiement Windows Server 2003. Pour ce faire, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://www.microsoft.com/downloads/details.aspx?FamilyID=aaf0a7a4-71c1-4ee9-b974-66214651a23b&displaylang=en
Pour plus d'informations sur service RIS dans Windows 2000, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://technet.microsoft.com/en-us/library/bb742378.aspx
Pour plus d'informations quant à l'installation, la configuration et Résolution des problèmes de RIS dans Windows 2000, consultez le livre blanc "Technical Guide to Remote Installation Services". Pour obtenir ce livre blanc, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://technet.microsoft.com/en-us/library/Bb742501.aspx

Propriétés

Numéro d'article: 823658 - Dernière mise à jour: lundi 5 novembre 2007 - Version: 7.7
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Mots-clés : 
kbautohotfix kbhotfixserver kbwin2000presp5fix kbbug kbfix kbqfe kbwinserv2003presp1fix KB823658 KbMtfr kbmt
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que feraient une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique. Si vous relevez des erreurs graves et souhaitez contribuer à l?amélioration du système, vous pouvez compléter l?enquête à votre disposition dans le bas des articles.
La version anglaise de cet article est la suivante: 823658
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com