Messaggio di errore "L'immagine del sistema operativo selezionata non contiene i driver necessari per la scheda di rete" viene visualizzato durante l'installazione quando si distribuisce un'immagine mediante i Servizi di installazione remota

Traduzione articoli Traduzione articoli
Identificativo articolo: 823658 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si distribuisce un'immagine di Microsoft Windows Server 2003, di Microsoft Windows XP o di Microsoft Windows 2000 da un server dei Servizi di installazione remota (RIS, Remote Installation Services) basato su Windows Server 2003 o su Windows 2000, l'installazione potrebbe non andare a buon fine durante la parte in modalità testo. Viene visualizzato un messaggio di errore analogo al seguente:
L'immagine del sistema operativo selezionata non contiene i driver necessari per la scheda di rete. Provare a selezionare un'immagine del sistema operativo diversa. Se il problema persiste, rivolgersi all'amministratore. Impossibile continuare l'installazione. Premere un tasto qualsiasi per uscire.

Cause

Questo problema potrebbe verificarsi in situazioni in cui i Servizi di installazione remota non riconoscono la sintassi della sezione [Manufacturer] del file inf relativo al driver della scheda di rete. Di conseguenza il programma di installazione non è in grado di individuare la scheda di rete.

Risoluzione

Informazioni sull'aggiornamento rapido (hotfix) per Windows Server 2003

È disponibile un aggiornamento rapido (hotfix) supportato da Microsoft, che è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Utilizzarlo solo nei sistemi in cui si verifica questo problema specifico. È possibile che su questo aggiornamento rapido (hotfix) vengano eseguiti ulteriori test. Se pertanto questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del service pack di Windows Server 2003 contenente tale aggiornamento rapido (hotfix).

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'aggiornamento rapido (hotfix). Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota In casi particolari, le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Prerequisiti

Non è richiesto alcun prerequisito.

Richiesta di riavvio

È necessario riavviare il computer una volta applicato l'aggiornamento rapido (hotfix).

Informazioni sulla sostituzione dell'aggiornamento rapido (hotfix)

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri aggiornamenti rapidi (hotfix).

Informazioni sui file

La versione in lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
Windows Server 2003, edizioni a 32 bit
Data        Ora    Versione      Dimensioni  Nome file 
-------------------------------------------------------- 
12/12/2003  01.52  5.2.3790.111     112.128  Binlsvc.dll
Windows Server 2003, edizione a 64 bit
Data        Ora    Versione      Dimensioni  Nome file    Piattaforma 
--------------------------------------------------------------------- 
12/12/2003  01.53  5.2.3790.111     286.720  Binlsvc.dll  IA-64 
12/12/2003  01.52  5.2.3790.111     112.128  Wbinlsvc.dll x86

Informazioni sull'aggiornamento rapido (hotfix) per Windows 2000

È disponibile un aggiornamento rapido (hotfix) supportato da Microsoft, destinato esclusivamente alla correzione del problema descritto in questo articolo. Utilizzarlo solo nei sistemi in cui si verifica questo problema specifico.

Per risolvere il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'aggiornamento rapido (hotfix). Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota In casi particolari, le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Prerequisiti

Questo aggiornamento rapido (hotfix) richiede Windows 2000 Service Pack 4 (SP4).

Richiesta di riavvio

È necessario riavviare il computer dopo l'applicazione di questo aggiornamento rapido (hotfix).

Informazioni sulla sostituzione degli aggiornamenti rapidi (hotfix)

Questo aggiornamento rapido (hotfix) non comporta la sostituzione di altri aggiornamenti rapidi (hotfix).

Informazioni sui file

La versione in lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
Data        Ora    Versione       Dimensioni  Nome file 
--------------------------------------------------------- 
03/09/2003  22.02  5.0.2195.6815      97.552  Binlsvc.dll

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Si applica a" del presente articolo.

Informazioni

Per ulteriori informazioni sui Servizi di installazione remota in Windows Server 2003, fare riferimento a Windows Server 2003 Deployment Kit, connettendosi al seguente sito Web Microsoft (informazioni in lingua inglese):
http://www.microsoft.com/downloads/details.aspx?FamilyID=aaf0a7a4-71c1-4ee9-b974-66214651a23b&displaylang=en
Per ulteriori informazioni sui Servizi di installazione remota in Windows 2000, visitare il seguente sito Web Microsoft:
http://www.microsoft.com/windows2000/it/server/help/sag_RIS_Default_topnode.htm?id=940
Per ulteriori informazioni su come installare, configurare e risolvere i problemi dei Servizi di installazione remota in Windows 2000, consultare il white paper relativo alla guida tecnica per i Servizi di installazione remota, visitando il seguente sito Web Microsoft (informazioni in lingua inglese):
http://www.microsoft.com/technet/prodtechnol/windows2000serv/deploy/depopt/remoteos.mspx

Proprietà

Identificativo articolo: 823658 - Ultima modifica: venerdì 31 marzo 2006 - Revisione: 6.8
Le informazioni in questo articolo si applicano a
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Chiavi: 
kbbug kbfix kbqfe kbwin2000presp5fix kbwinserv2003presp1fix kbhotfixserver KB823658
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com