Article ID: 823672 - Last Review: December 11, 2006 - Revision: 1.4

Outlook Does Not Create a New E-Mail Message When You Use the "Send To" Command

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SYMPTOMS

When you try to send e-mail by using the Send To command, nothing happens. Microsoft Outlook does not create a new e-mail message.

For example, when you try to send a Microsoft Word document to a mail recipient by using the Send To command and the Mail Recipient option on the Word File menu, nothing happens. Similar behavior occurs when you use the Send To command in other programs such as Microsoft Excel or Microsoft Internet Explorer.

CAUSE

This issue may occur if you have the Microsoft Outlook Personal Folder Backup utility (Pfbackup) installed. To find out if you have the Outlook Personal Folder Backup utility installed, open Control Panel, and then double-click Add or Remove Programs.

Note If the Outlook Personal Folder Backup utility is not listed in Add or Remove Programs, open Outlook, and then click the File menu. If a Backup option appears on the File menu, then the Backup Utility is installed.

RESOLUTION

To resolve this issue, remove the Outlook Personal Folder Backup utility by using Add or Remove Programs.

To remove the Outlook Personal Folder Backup utility, follow these steps:
  1. Quit Outlook.
  2. Click Start, and then click Control Panel.
  3. Double-click Add or Remove Programs.
  4. In the Add or Remove Programs Properties dialog box, click Microsoft Outlook Personal Folders Backup, and then click Remove.
Note If the Outlook Personal Folder Backup utility is not listed in Add or Remove Programs, reinstall the utility and then remove the utility by using these steps. The Outlook 2002/2000 Add-in: Personal Folders Backup utility is available for download. To download this utility, visit the following Microsoft Web site:
http://www.microsoft.com/downloads/details.aspx?FamilyID=8b081f3a-b7d0-4b16-b8af-5a6322f4fd01&DisplayLang=en (http://www.microsoft.com/downloads/details.aspx?FamilyID=8b081f3a-b7d0-4b16-b8af-5a6322f4fd01&DisplayLang=en)
Note If you receive an error when you try to reinstall the utility, and you cannot reinstall the utility, follow these steps:
  1. Download the Pfbackup utility and when prompted save the file to the root of drive C. To do so, visit the following Microsoft Web site:
    http://www.microsoft.com/downloads/details.aspx?FamilyID=8b081f3a-b7d0-4b16-b8af-5a6322f4fd01&DisplayLang=en (http://www.microsoft.com/downloads/details.aspx?FamilyID=8b081f3a-b7d0-4b16-b8af-5a6322f4fd01&DisplayLang=en)
  2. Create a folder on the drive C that is named Pfback.
  3. Click Start, click Run, type C:\pfbackup.exe /T:C:\pfback /C in the Open box, and then click OK.
  4. Open the C:\pfback folder that you created, and then find the file that is named Pfbackup.msi.
  5. Right-click Pfbackup.msi, and then click Install.

    Follow the prompts to install the utility.
  6. After the utility is installed, remove the utility by using Add or Remove Programs as described earlier in this article.

MORE INFORMATION

For additional information about the Personal Folders Backup utility, click the following article number to view the article in the Microsoft Knowledge Base:
238782  (http://support.microsoft.com/kb/238782/ ) OL2000: How to Automatically Backup Your Personal Folders File

APPLIES TO
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbprb KB823672
 

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