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You receive an error message when you click the Address Book in Outlook 2002

Article ID:823757
Last Review:January 6, 2006
Revision:1.2

SYMPTOMS

If you click Address Book in Microsoft Outlook 2002 after you have upgraded from an earlier version of Microsoft Outlook, there are not any contacts visible, and you receive the following error message:
The address book cannot be displayed because the contact list associated with this book could not be opened.

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CAUSE

This behavior occurs because the Contact list that is associated with the address book does not exist or is unreadable.

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RESOLUTION

To resolve this behavior, follow these steps:
1.Start Outlook 2002.
2.On the Tools menu, click E-mail Accounts.
3.Click View or change existing directories or address books, and then click Next.
4.Click Outlook Address Book, and then click Remove.

Note If you do not see the Outlook Address Book option, go directly to step 6.
5.Click Yes when you receive the prompt to confirm the removal.
6.Click Add.
7.Click Additional Address Books, and then click Next.
8.Click Outlook Address Book, and then click Next.
9.Click OK when you receive the prompt to restart Outlook 2002.
10.Click Finish.
11.On the File menu, click Exit to quit Outlook 2002.
12.Restart Outlook 2002.
13.In the Folder list, right-click the folder that you want to use with the address book (for example, right-click Contacts), and then click Properties.
14.Click the Outlook Address Book tab.
15.Click to select the Show this folder as an e-mail Address Book check box (if it is not already selected), and then click OK.
16.Restart Outlook 2002.

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APPLIES TO
Microsoft Outlook 2002 Standard Edition

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Keywords: 
kberrmsg kbprb kbpending kbaddressbook KB823757

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