Mensagem de erro "Um dos drivers de filtro instalado para este dispositivo é inválido" ao reiniciar o computador

Traduções deste artigo Traduções deste artigo
ID do artigo: 823774 - Exibir os produtos aos quais esse artigo se aplica.
importante : Este artigo contém informações sobre como modificar o registro. Antes de modificar o registro, certifique-se de backup e certifique-se que você saiba como restaurar o registro se ocorrer um problema. Para obter informações sobre como fazer backup, restaurar e editar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986Descrição do registro do Microsoft Windows
Expandir tudo | Recolher tudo

Sintomas

Quando você reiniciar o computador depois de instalar um novo disco rígido, você pode enfrentar os seguintes comportamentos:
  • Você receber a seguinte mensagem de erro:
    Um dos drivers de filtro instalados para este dispositivo é inválido.


    - e -
  • O Assistente para encontrado novo hardware será iniciado inesperadamente.
Além disso, você pode descobrir que um ponto de exclamação amarelo aparece ao lado para o disco rígido quando você visualizar o disco rígido no Gerenciador de dispositivos ou uma letra de unidade que representa o disco rígido não aparece no Windows Explorer ou no gerenciamento de disco.

Causa

Esse problema pode ocorrer se houver um ou mais filtros driver entradas no registro do Windows que impedem que o disco rígido instalando corretamente.

Resolução

Para resolver esse problema, execute essas etapas:

Aviso : se você usar o Editor do Registro incorretamente, poderá causar problemas sérios que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que você pode resolver problemas resultantes do uso incorreto do Editor do Registro. Use o Editor do registro por sua própria conta e risco.
  1. Exclua os
    UpperFilters
    e
    LowerFilters
    valores do Registro (se existirem) na seguinte chave do Registro:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Class\{4D36E967-E325-11CE-BFC1-0 8002BE10318}
    Para fazer isso:
    1. Clique em Iniciar e, em seguida, clique em Executar .
    2. Na caixa Abrir , digite regedit e, em seguida, clique em OK .
    3. Localize e clique na seguinte chave do Registro:
      HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Class\{4D36E967-E325-11CE-BFC1-0 8002BE10318}
    4. No painel direito, clique com o botão direito o valor de registro
      UpperFilters
      (se existir) e clique em Excluir .
    5. Clique em Sim quando são solicitado para confirmar a exclusão.
    6. No painel direito, clique com o botão direito o valor de registro
      LowerFilters
      (se existir) e clique em Excluir .
    7. Clique em Sim quando são solicitado para confirmar a exclusão.
    8. Feche o Editor do Registro.
  2. Reinicie o computador.
  3. O Assistente de hardware encontrado nova é iniciado. Siga as instruções que aparecem nas páginas do Hardware Assistente novo para instalar o disco rígido no computador.
  4. Reinicie o computador.
  5. Inicie o Gerenciador de dispositivos e verifique se o disco rígido está instalado e é detectado corretamente pelo Windows. Para fazer isso:
    1. Clique em Iniciar , clique com o botão direito do mouse Meu computador e em seguida, clique em Gerenciar .
    2. Expanda Ferramentas do sistema e, em seguida, clique em Gerenciador de dispositivos .
    3. No painel direito, expanda unidades de disco .

      Verifique se o disco rígido que você instalou é listado em unidades de disco .

Mais Informações

Para obter informações adicionais sobre como usar o Gerenciador de dispositivos, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
283658COMO: Gerir dispositivos no Windows XP

Propriedades

ID do artigo: 823774 - Última revisão: quarta-feira, 30 de julho de 2003 - Revisão: 1.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kbprb KB823774 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 823774

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com