Windows XP-computeren holder op med at reagere, efter du har logget på

Oversættelser af artikler Oversættelser af artikler
Artikel-id: 823830 - Få vist de produkter, som denne artikel refererer til.
Udvid alle | Skjul alle

På denne side

Symptomer

En computer, der kører Microsoft Windows XP, kan holde op med at reagere, når meddelelsen "Anvender lokale indstillinger" vises, efter at du har logget på. Når dette problem opstår, kan du opleve et af følgende symptomer:
  • En fejl, der har reference til Svchost.exe, kan blive registreret i Dr. Watson-logfilen.
  • Du kan få vist følgende hændelsesmeddelelse i logbogen, når du bruger kommandoen net use:

    Hændelsestype: Fejl
    Hændelseskilde: Tjenestekontrolstyring
    Hændelseskategori: Ingen
    Hændelses-id: 7000
    Beskrivelse: Tjenesten Messenger kunne ikke starte pga. følgende fejl: Pipetilstanden er ugyldig.

  • Du kan ikke bruge kommandoen net use til at tilknytte et netværksdrev, efter at du har startet computeren. Men du kan få adgang til fjernshares via en UNC-sti.

Årsag

Problemet opstår, når filen Srvsvc.dll genererer en adgangsfejl. Fejlen stopper den Svchost.exe-proces, der indlæser tjenester, som f.eks. Arbejdsstation og Server. Følgelig holder Winlogon.exe og andre processer op med at reagere.

Løsning

Oplysninger om Service Packs

Du kan løse problemet ved at få fat i den nyeste Service Pack til Windows XP. Yderligere oplysninger finder du ved at klikke på nedenstående artikelnummer for at få vist artiklen i Microsoft Knowledge Base:
322389 Sådan anskaffes den nyeste servicepakke til Windows XP

Oplysninger om hotfix

Et understøttet hotfix er tilgængeligt fra Microsoft. Dette hotfix er dog kun beregnet til at afhjælpe det problem, der er beskrevet i denne artikel. Hotfixet må kun anvendes på de systemer, der har dette særlige problem. Dette hotfix vil muligvis blive testet yderligere. Hvis du ikke er alvorligt berørt af problemet, anbefales det, at du venter på den næste softwareopdatering, der indeholder dette hotfix.

Hvis hotfixet kan hentes, er dette angivet i et separat afsnit i toppen af denne artikel i Microsoft Knowledge Base. Hvis der ikke findes et afsnit om hentning af hotfixet i artiklen, kan du anskaffe hotfixet ved at kontakte Microsoft-kundesupport.

Bemærk! Hvis der opstår flere problemer, eller hvis der er behov for supplerende fejlfinding, er det muligvis nødvendigt at oprette en separat serviceanmodning. De sædvanlige supportomkostninger gælder for supplerende supportspørgsmål og -problemer, der ikke falder ind under det nævnte hotfix. Du finder en komplet liste over telefonnumre til Microsoft-kundesupport og oplysninger om, hvordan du opretter en serviceanmodning, på følgende Microsoft-websted:
http://support.microsoft.com/contactus/?ws=support
Bemærk! De sprog, som hotfixet er tilgængeligt på, er angivet i formularen til hentning af hotfixet. Hvis dit sprog ikke er angivet i formularen, betyder det, at hotfixet ikke er tilgængeligt på det pågældende sprog.

Filoplysninger

Den engelske version af dette hotfix indeholder de filattributter, der er angivet i nedenstående tabel (eller nyere attributter). Dato og klokkeslæt for disse filer er angivet i UTC-format (Universal Time Coordinates). Når du får vist filoplysningerne, konverteres de til lokal tid. Klik på fanen Tidszone under funktionen Dato og klokkeslæt i Kontrolpanel for at finde forskellen mellem UTC og lokal tid.
Dato         Klokkeslæt   Version        Størrelse    Filnavn ----------------------------------------------------- 08-07-2003  00:39  5.1.2600.1243  77.824  Srvsvc.dll

Status

Microsoft har bekræftet, at dette problem forekommer i de Microsoft-produkter, der er angivet i afsnittet "Gælder for". Problemet blev første gang rettet i Microsoft Windows XP Service Pack 2.

Egenskaber

Artikel-id: 823830 - Seneste redigering: 30. december 2008 - Redigering: 6.2
Oplysningerne i denne artikel gælder:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Nøgleord: 
kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB823830

Send feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com