El equipo con Windows XP deja de responder después de iniciar sesión

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Síntomas

Un equipo que ejecuta Microsoft Windows XP puede dejar de responder cuando aparece el mensaje "Aplicando configuración local" después de iniciar sesión. Cuando se produce este problema, puede experimentar uno de los síntomas siguientes:
  • Un error que hace referencia a Svchost.exe se puede grabar en el archivo de registro de Dr. Watson.
  • Puede recibir el mensaje de suceso siguiente en el visor de sucesos al utilizar el comando net use:

    Tipo de suceso: error
    Origen del suceso: Administrador de control de servicios
    Categoría del suceso: ninguna
    Id. del suceso: 7000
    Descripción: el servicio messenger no pudo iniciarse debido al error siguiente: El estado de la canalización no es válido.

  • No puede utilizar el comando net use para asignar una unidad de red después de iniciar el equipo. Sin embargo, puede tener acceso a los recursos compartidos remotos a través de una ruta UNC.

Causa

Este problema aparece cuando el archivo Srvsvc.dll genera un error de infracción de acceso. El error detiene el proceso Svchost.exe que carga servicios como Estación de trabajo y Servidor. Como resultado, Winlogon.exe y otros procesos dejan de responder.

Solución

Información de Service Pack

Para resolver este problema, obtenga el Service Pack más reciente para Microsoft Windows XP. Para obtener información adicional al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389 Cómo obtener el Service Pack más reciente para Windows XP

Información de hotfix

Hay disponible una revisión para la que Microsoft proporciona soporte técnico. Sin embargo, esta revisión sólo se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo en sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, se recomienda que espere al próximo Service Pack que contenga esta revisión.

Para resolver este problema, envíe una solicitud a los servicios al cliente en línea de Microsoft con el fin de obtener la revisión. Para enviar una solicitud en línea y obtener la revisión, visite el siguiente sitio web de Microsoft:
http://go.microsoft.com/?linkid=6294451
Nota: si se producen más problemas o si es necesario investigar la causa de los problemas, es posible que tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas y temas de soporte técnico adicionales que no reúnan las condiciones necesarias para esta revisión en cuestión. Para crear una solicitud de servicio independiente, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS

Información sobre archivos

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y las horas de estos archivos se muestran según el horario universal coordinado (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria de la herramienta Fecha y hora del Panel de control.
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FechaHoraVersiónTamañoNombre de archivo
08-jul-030:395.1.2600.124377.824Srvsvc.dll

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en el Service Pack 2 de Microsoft Windows XP.

Propiedades

Id. de artículo: 823830 - Última revisión: jueves, 06 de septiembre de 2007 - Versión: 6.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palabras clave: 
kbbug kbfix kbqfe kbwinxpsp2fix kbwinxppresp2fix kbhotfixserver KB823830

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