Uw Windows XP-computer reageert niet meer nadat u zich hebt aangemeld

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 823830 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Een computer waarop Windows XP wordt uitgevoerd, reageert niet meer nadat na aanmelding het bericht 'Computerinstellingen worden toegepast' is verschenen. De volgende problemen kunnen optreden op uw computer:
  • In het logboekbestand van Dr. Watson wordt een fout vastgelegd die verwijst naar Svchost.exe.
  • Het volgende bericht wordt weergegeven in Logboekinzage wanneer u de opdracht net use gebruikt:

    Type: Fout
    Bron: Servicebeheer
    Categorie: Geen
    Gebeurtenis-id: 7000
    Beschrijving: De Messenger-service kan vanwege de volgende fout niet worden gestart: De status van de pipe is ongeldig.

  • U kunt de opdracht net use niet gebruiken voor het toewijzen van een netwerkstation nadat u de computer hebt gestart. Externe shares zijn echter wel toegankelijk via een UNC-pad.

Oorzaak

Dit probleem treedt op wanneer het bestand Srvsvc.dll file een toegangsfout genereert. Deze fout onderbreekt het proces Svchost.exe waarmee services zoals Workstation en Server worden geladen. Winlogon.exe en andere processen reageren daarom niet meer.

Oplossing

Informatie over het service pack

U kunt dit probleem oplossen met het laatste service pack voor Microsoft Windows XP. Klik voor meer informatie op het volgende artikelnummer in de Microsoft Knowledge Base:
322389 Het meest recente service pack voor Windows XP ophalen

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld als oplossing van het probleem dat in dit artikel wordt beschreven. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet mogelijk extra worden getest. Als u geen ernstige problemen ondervindt, raadt Microsoft u daarom aan te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix kan worden gedownload, is aan het begin van dit Knowledge Base-artikel een sectie 'Hotfix kan worden gedownload' opgenomen. Als een dergelijke sectie niet aanwezig is, kunt u de hotfix aanvragen bij de klantondersteuning van Microsoft.

Opmerking Als er nog andere problemen optreden of als er oplossingen vereist zijn, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking komen voor deze specifieke hotfix. Bezoek de volgende website van Microsoft voor een volledige lijst met telefoonnummers van de klantondersteuning van Microsoft of om een afzonderlijk serviceverzoek te maken:
http://support.microsoft.com/contactus/?ws=support
Opmerking Op het formulier 'Hotfix kan worden gedownload' zijn de talen vermeld waarvoor de hotfix beschikbaar is. Als uw taal daar niet bij staat, is de hotfix niet voor die taal beschikbaar.

Bestandsgegevens

De Engelse versie van deze hotfix heeft de bestandskenmerken die in de volgende tabel worden weergegeven (of recentere kenmerken). De datums en tijden voor deze bestanden worden weergegeven in UTC-notatie (Coordinated Universal Time). Wanneer u de bestandsinformatie weergeeft, wordt deze naar de lokale tijd geconverteerd. Als u het verschil tussen UTC en lokale tijd wilt bepalen, gebruikt u het tabblad Tijdzone van de optie Datum en tijd in het Configuratiescherm.
Datum         Tijd   Versie        Grootte    Bestandsnaam ----------------------------------------------------- 08-jul-2003  00:39  5.1.2600.1243  77.824  Srvsvc.dll

Status

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'. In Microsoft Windows XP Service Pack 2 is voor het eerst een correctie opgenomen voor dit probleem.

Eigenschappen

Artikel ID: 823830 - Laatste beoordeling: woensdag 31 december 2008 - Wijziging: 6.1
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Trefwoorden: 
kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB823830

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com